video settings for Intel i5-8400 CPU and 630 GPU

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
deschmit
Newcomer
Posts: 8
Joined: Sun May 04, 2014 3:07 pm
United States of America

video settings for Intel i5-8400 CPU and 630 GPU

Post by deschmit » Fri Sep 13, 2019 2:34 am

Can anyone suggest the good video and deinterlace settings for Intel i5-8400 CPU and 630 GPU?

User avatar
heyted
Junior
Posts: 89
Joined: Sun Jun 08, 2014 2:14 am
Location: South Florida
Contact:
United States of America

Re: video settings for Intel i5-8400 CPU and 630 GPU

Post by heyted » Mon Sep 16, 2019 1:36 am

I'm currently using an i3-7100T with Intel HD Graphics 630. Some of my channels are 1080i, and I have a 1080 resolution TV. I have VAAPI Normal set for the video playback profile, and I have the deinterlacer set to None.
Ted | My blog

deschmit
Newcomer
Posts: 8
Joined: Sun May 04, 2014 3:07 pm
United States of America

Re: video settings for Intel i5-8400 CPU and 630 GPU

Post by deschmit » Mon Sep 16, 2019 2:34 am

Do you override your video card to output a 1080i signal so your tv hardware deinterlaces or do you output 1080p and and live with the jagged edges?

User avatar
heyted
Junior
Posts: 89
Joined: Sun Jun 08, 2014 2:14 am
Location: South Florida
Contact:
United States of America

Re: video settings for Intel i5-8400 CPU and 630 GPU

Post by heyted » Tue Sep 17, 2019 12:24 am

The picture quality is very good with no jagged edges. My TV indicates the source is 1080p. I'm not sure why this works given the lacking support for Intel graphics.
Ted | My blog

Post Reply