BBC radio programme recordings

For discussion related to MythTV which doesn't belong in another forum.

Moderator: Forum Moderators

Post Reply
mythbuntubox
Senior
Posts: 135
Joined: Tue Apr 28, 2015 1:17 pm
Great Britain

BBC radio programme recordings

Post by mythbuntubox » Thu Sep 12, 2019 2:47 pm

Pleased to report that BBC radio programme recordings seem to playing correctly again after previously crashing MythTV frontend, although then still playing in the background. Now, suddenly, and without any MythTV updates (as I am using an older version that has not received updates for quite a while now), it even shows the programme details (what channel was recorded, what programme, song currently playing, etc. broadcast as part of the interactive TV components of the broadcast) during playback again, and the recording plays normally again. Does anyone perhaps know what underlying Ubuntu/Linux component was recently updated that might account for this? It might help narrow the problem down if it emerges again with any future upgrade? Previously, it was reported that it might have something to do with buffers not being filled quickly enough causing the frontend crash, etc.

A pleasant, unexpected surprise, I must say.

User avatar
Steve Goodey
Moderator
Posts: 82
Joined: Fri Feb 07, 2014 6:30 pm
Location: Colchester, England
Great Britain

Re: BBC radio programme recordings

Post by Steve Goodey » Thu Sep 12, 2019 4:35 pm

Thanks for that. Just re-enabled Interactive TV and it's back working as you say.

MikeB2013
Senior
Posts: 398
Joined: Mon Jul 25, 2016 4:16 pm
Great Britain

Re: BBC radio programme recordings

Post by MikeB2013 » Thu Sep 12, 2019 5:43 pm

UK Freeview got a country wide update earlier this week (10th September) for some channel changes, rebranding Sony Movies etc.

The previous seg faults were due to Wimbledon mheg changes see viewtopic.php?f=36&t=3236

mythbuntubox
Senior
Posts: 135
Joined: Tue Apr 28, 2015 1:17 pm
Great Britain

Re: BBC radio programme recordings

Post by mythbuntubox » Fri Sep 13, 2019 5:22 pm

Thanks for the explanation, MikeB2013. Now at least I know what was causing it.

Glad it's working for you too, Steve. :)

Post Reply