mythtv v30 video metadata images not loading?

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
mtrax
Junior
Posts: 30
Joined: Sat Aug 16, 2014 6:44 am
Australia

mythtv v30 video metadata images not loading?

Post by mtrax » Sat Aug 03, 2019 11:22 pm

I have Mythtv v30 and the tmdb lookup appears to be working , its returning a result and updating the synopsis and text fields but I'm not seeing any images cover-art loading ?
How do I figure out whats going on here?
Note is there a way to do this from the Webfrontend instead of UI?

mtrax
Junior
Posts: 30
Joined: Sat Aug 16, 2014 6:44 am
Australia

Re: mythtv v30 video metadata images not loading?

Post by mtrax » Sat Aug 03, 2019 11:28 pm

scratch that after I rerun on another day and it worked for one the other I'm getting a timed out exception.

it would be good if I could do this from command line or web frontend makes editing the title a little easier.

mtrax
Junior
Posts: 30
Joined: Sat Aug 16, 2014 6:44 am
Australia

Re: mythtv v30 video metadata images not loading?

Post by mtrax » Sat Aug 03, 2019 11:51 pm

ok found the issue it seems the large "Cast" list was causing a timeout:

/usr/share/mythtv/metadata/Movie/tmdb3.py -l en -a AU -D 399579 --debug

I removed this loop and the script returned cover image ok.

how do I report a bug with script?

User avatar
bill6502
Developer
Posts: 1326
Joined: Fri Feb 07, 2014 5:28 pm
United States of America

Re: mythtv v30 video metadata images not loading?

Post by bill6502 » Sun Aug 04, 2019 4:40 pm

Try this: https://code.mythtv.org/trac/wiki/TicketHowTo
I don't know how strict the current spam filters are though.

mtrax
Junior
Posts: 30
Joined: Sat Aug 16, 2014 6:44 am
Australia

Re: mythtv v30 video metadata images not loading?

Post by mtrax » Tue Aug 06, 2019 8:09 am

I've created ticket , I hope thats enough info and it can help other people.

Post Reply