Cannot get SBS channel group EPG data

For discussion related to MythTV which doesn't belong in another forum.

Moderator: Forum Moderators

Tonyr63
Junior
Posts: 60
Joined: Thu Sep 03, 2015 2:14 pm
Location: South Australia
Ireland

Re: Cannot get SBS channel group EPG data

Post by Tonyr63 » Thu Feb 07, 2019 5:39 am

Hi Wesnewell

My location in my profile is correct and does not require alteration The location filed reads South Australia as it has since it was created. There is a separate field for user to set a flag which is Ireland in my case because that is where I am from and remain a citizen of Ireland currently resident in South Australia. Some people move around the world frequently and I have resided in several countries in my life so far.

As I said at the start of the post I clearly stated where I was accessing free to air TV from - "South Australia".

You will agree it is important to read carefully what people actually post and to confine responses to when you have something positive to contribute.

In other words there is no need to post statements that you have no idea about that might be causing a problem.

wesnewell
Senior
Posts: 515
Joined: Mon Jun 23, 2014 6:54 pm
Location: Wylie TX, USA
United States of America

Re: Cannot get SBS channel group EPG data

Post by wesnewell » Thu Feb 07, 2019 7:17 am

If you want people to guess if you're in Australia or Ireland that up to you. Makes about as much sense as Me saying I'm only about 100 kilometers from Paris. Of course that's Paris, TX.
BE/FE-Asrock AB350 Pro AMD Ryzen 3 2200G, 6 atsc tuners. Frontends-GF8200's,,AMD Athlon II's. Mythtv user since 2005.

Tonyr63
Junior
Posts: 60
Joined: Thu Sep 03, 2015 2:14 pm
Location: South Australia
Ireland

Re: Cannot get SBS channel group EPG data

Post by Tonyr63 » Wed Feb 27, 2019 1:17 pm

Ah ha, I spoke too soon reporting the return of FPG functionality.

About a week after I posted the last message all EPG data stopped showing again for SBS and the Channel 9 channels have come out in sympathy. I checked Live TV to see if viewing the SBS channels might restore the SBS grab but to my great surprise and dismay live TV is no longer working. It reports only 30% signal strength and cannot lock any channel. I know for sure that the antenna connection is good as it daisy chains through another PVR that [icks up all channels with very strong signal. I even connected the antenna directly to the TV card in the myth box and it still incorrectly reports 30% signal strength.

It looks like the last Ubuntu update knocked it over as no other change has been made. Originally I had to add a firmware file for my TV card af9015.fw but I though since then the firmware was included in the more recent kernels. Is it possible it has been overwritten and I need to blacklist or something? My tuner is the Kworld Dual - https://www.linuxtv.org/wiki/index.php/ ... _PC160-2Tl.

Is it possible for a Ubuntu update to break mythtv like this? Currently the system is dead not showing live TV or recording anything.

Post Reply