media_build failing under ubuntu 1804

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
nooneroberts
Newcomer
Posts: 1
Joined: Fri Jun 29, 2018 2:00 pm
Great Britain

media_build failing under ubuntu 1804

Post by nooneroberts » Fri Jun 29, 2018 2:13 pm

I am having severe problems on compiling/building v4l-dvb source code
my system has a CLEAN build using "Ubuntu 18.04 LTS amd64" dated 27 June 2018
PROBLEM MODULES [ so far ]
/root/media_build/v4l/tda1997x.c line 2495
/root/media_build/v4l/v4l2-event.c line 308
I attach a full list of operations performed on system
My feeling is that there will be further modules with problems,
but the build stops DEAD for each problem and I do not know that
my mods are correct !
Hence I ask for your help.
Attachments
linuxtv-build-problem.txt
(23.11 KiB) Downloaded 8 times

MikeB2013
Senior
Posts: 299
Joined: Mon Jul 25, 2016 4:16 pm
Great Britain

Re: media_build failing under ubuntu 1804

Post by MikeB2013 » Fri Jun 29, 2018 3:58 pm

Not that this helps, but media_build (V4L) is currently broken for me as well on Xubuntu 18.04 with kernel 4.15.0-23-generic. This does happen from time to time.

I noticed that your system has a few upgrades waiting to install, which is probably why you are on 4.15.0-20 kernel, not that it really makes a difference to your issue.

MikeB2013
Senior
Posts: 299
Joined: Mon Jul 25, 2016 4:16 pm
Great Britain

Re: media_build failing under ubuntu 1804

Post by MikeB2013 » Thu Jul 05, 2018 6:21 pm

media_build now working again for me on Xubuntu 18.04 with kernel 4.15.0-24-generic #26-Ubuntu SMP Wed Jun 13 08:44:47 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Post Reply