Mythweb broken

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
lingkinghenry
Newcomer
Posts: 1
Joined: Thu May 31, 2018 1:25 pm
France

Mythweb broken

Post by lingkinghenry » Thu May 31, 2018 1:40 pm

Mythweb was broken (or moved) by a recient update. my old bookmark for mythweb gets me:
Not Found
The requested URL /mythweb/ was not found on this server.
I tried searching, but this site thinks "mythweb" is too common a word (even though I have not seen any other posts mentioning it).

fraserspur
Newcomer
Posts: 13
Joined: Sun Apr 02, 2017 8:51 am
Australia

Re: Mythweb broken

Post by fraserspur » Sat Jun 02, 2018 10:27 am

Try this, it worked for me after an upgrade to 0.29:

Code: Select all

sudo apt-get install php-mysql

naps1aaps
Newcomer
Posts: 2
Joined: Thu Jun 14, 2018 12:06 am
United States of America

Re: Mythweb broken

Post by naps1aaps » Thu Jun 14, 2018 12:23 am

If you are running Linux, there should be a link for mythweb at /var/www/http/

That would be the first thing to check.

Also you *can* run "sudo apt-get install mythweb" but I'm not sure what it would do to be honest. I'm a week 2 noob.

User avatar
bill6502
Developer
Posts: 1079
Joined: Fri Feb 07, 2014 5:28 pm
United States of America

Re: Mythweb broken

Post by bill6502 » Thu Jun 14, 2018 3:51 am

You can also look in your Web server's configuration. E.g. /etc/apache2/sites-enabled
and see if the files there describe where the mythweb pages live.

/var/log/apache2 may have log files that can help. You may use a different
Web server, so adjust the above as required.

Be sure to mention what distribution you're running (like Mythbuntu) and the
version of MythTV, which can be found by typing: mythutil --version. Just the
line similar to: v30-Pre-657-geb214de2ca.

Post Reply