VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

User avatar
paulh
Developer
Posts: 645
Joined: Thu Feb 06, 2014 6:09 pm
Great Britain

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by paulh » Wed Nov 04, 2020 1:56 pm

Yes it's been around longer that I thought, the first I heard about it was in this thread :roll:

All 3 of my Vboxs are older than what you have, they must be the first generation and you have the second and third? I use the DVB-t2 (3342) box the most and it can go months and months without any problems. When I first got them they came with a very poor adapter that converts the 2 pin plug on the power adapter to our 3 pin style socket so I replaced it with better quality adaptors that have a screw that locks the adapter in place so it's less easy to get knocked and cause problems.

I will try to ping Amir to see what he knows about your DVB-C problems with the 4144's.

User avatar
paulh
Developer
Posts: 645
Joined: Thu Feb 06, 2014 6:09 pm
Great Britain

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by paulh » Wed Nov 04, 2020 2:02 pm

Has anyone tried to run the Android port of mythfrontend or the leanfront frontend on these boxes yet?

mesb
Newcomer
Posts: 10
Joined: Sun Nov 01, 2020 6:46 am
Russia

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by mesb » Wed Nov 04, 2020 5:50 pm

paulh wrote:
Wed Nov 04, 2020 2:02 pm
Has anyone tried to run the Android port of mythfrontend or the leanfront frontend on these boxes yet?
Well, i can try it at weekend or later (testing device with terrestrial hd and uptime stability).
Should i get something via android tv play store and setup somehow?

mesb
Newcomer
Posts: 10
Joined: Sun Nov 01, 2020 6:46 am
Russia

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by mesb » Wed Nov 04, 2020 5:52 pm

paulh wrote:
Wed Nov 04, 2020 1:56 pm
I will try to ping Amir to see what he knows about your DVB-C problems with the 4144's.
Oh, thats would be nice.

mesb
Newcomer
Posts: 10
Joined: Sun Nov 01, 2020 6:46 am
Russia

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by mesb » Wed Nov 04, 2020 5:55 pm

paulh wrote:
Wed Nov 04, 2020 1:56 pm
Yes it's been around longer that I thought, the first I heard about it was in this thread :roll:

All 3 of my Vboxs are older than what you have
One of the suspicious thing is that i can't found even used devices (second hand), i would like to find sat model for example with ci slot or even without but linux based.

User avatar
paulh
Developer
Posts: 645
Joined: Thu Feb 06, 2014 6:09 pm
Great Britain

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by paulh » Wed Nov 04, 2020 6:12 pm

mesb wrote:
Wed Nov 04, 2020 5:50 pm
paulh wrote:
Wed Nov 04, 2020 2:02 pm
Has anyone tried to run the Android port of mythfrontend or the leanfront frontend on these boxes yet?
Well, i can try it at weekend or later (testing device with terrestrial hd and uptime stability).
Should i get something via android tv play store and setup somehow?
Neither are available from the PlayStore at the moment so you have to download the apk and do a manual install.

There is some instructions for mythfrontend here and for Leanfront here and here.

You can get the apk from Peter's (pgbennett) bintray here

User avatar
paulh
Developer
Posts: 645
Joined: Thu Feb 06, 2014 6:09 pm
Great Britain

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by paulh » Sun Nov 08, 2020 3:28 pm

Unfortunately my contact at VBox is no longer working with them, the email just bounced back. I tried to contact support and all I got was Amir no longer works with them and that they don't have any previous report of the issue. They said there was a beta version of the firmware so maybe you need to update the FW. I assume you already tried that?

mesb
Newcomer
Posts: 10
Joined: Sun Nov 01, 2020 6:46 am
Russia

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by mesb » Sun Nov 08, 2020 5:38 pm

paulh wrote:
Sun Nov 08, 2020 3:28 pm
Unfortunately my contact at VBox is no longer working with them, the email just bounced back. I tried to contact support and all I got was Amir no longer works with them
Anyway, thanks for your effort.
and that they don't have any previous report of the issue. They said there was a beta version of the firmware so maybe you need to update the FW. I assume you already tried that?
Oh, what a news )
Hope they don't put my mails into trash bin.
I already posted versions that i tried, basically right now its 4 day of uptime with dvb-t/t2 mode, and looks like there is no suspicious errors. I still assume something is wrong with product in case of dvb-c.

But i will try to ping support once again.

mesb
Newcomer
Posts: 10
Joined: Sun Nov 01, 2020 6:46 am
Russia

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by mesb » Tue Nov 17, 2020 3:21 pm

paulh wrote:
Wed Nov 04, 2020 6:12 pm

Neither are available from the PlayStore at the moment so you have to download the apk and do a manual install.

Leanfront and mythfrontend 32 64 bit installs fine, but i did realized that this system is client-server architecture.
It take a bit more time to get backend running.
Do you know some public available backend maybe?

User avatar
paulh
Developer
Posts: 645
Joined: Thu Feb 06, 2014 6:09 pm
Great Britain

Re: VBox TV Gateway, 4144, Software Version XTI_VT.2.66.5.2, too old?

Post by paulh » Wed Nov 18, 2020 10:08 pm

The Leanfront should be easy to set up since it only needs access to the Services API. So you just need to tell it the IP address of the master backend.

The mythfrontend port is a little more difficult but no more difficult than any other remote frontend. You need to set up mysql/mariadb to allow users from the remote FE's to access the DB. There is a lot of forum posts dealing with this. When the Android FE runs it will ask you to choose a BE that are auto discovered or you can enter the DB credential's etc manualy. I strongly recommend you use a custom identifier or the next time you update you will loose all the settings you make for this FE, that's because Android assigns a random hostname after each install which is what is used by default to associate settings in the DB to a FE unless you tell it to use a custom identifier.

Post Reply