Trac Server Issues?

Post Reply
TMonster
Newcomer
Posts: 3
Joined: Fri Jan 05, 2018 6:15 pm
Great Britain

Trac Server Issues?

Post by TMonster » Mon May 21, 2018 9:37 am

Sorry - not sure where to put this...

Is anyone aware of issues with the MythTV Trac Server? I can't seem to search tickets (using the search box at top right of the page) or create a new ticket - the site just times out with an nginx error...

User avatar
Steve Goodey
Moderator
Posts: 82
Joined: Fri Feb 07, 2014 6:30 pm
Location: Colchester, England
Great Britain

Re: Trac Server Issues?

Post by Steve Goodey » Mon May 21, 2018 10:24 am

Seems to be OK at the moment. It has been a bit temperamental lately which the admin is aware of. (Much to his displeasure). :x

glen96
Newcomer
Posts: 11
Joined: Thu May 09, 2019 12:08 am
Australia

Re: Trac Server Issues?

Post by glen96 » Thu May 09, 2019 1:25 am

I moved house, re installed mythtv all working normally But no program data inserted from whuffy shepherd.
When I try to link to whuffy wiki I get the following:
TracError: The Trac Environment needs to be upgraded.
Run ... upgrade
When the Run command is run the responce is
Traceback (most recent call last):
File "/usr/bin/trac-admin", line 9, in <module>
load_entry_point('Trac==1.0.1', 'console_scripts', 'trac-admin')()
File /usr/lib/python2.7/dist-packages/trac/admin/console, line 567, in run
translation.activate(locale)
File /usr/lib/python2.7/dist-packages/trac/util/translation, line 325, in activate
translations.activate(locale, env_path)
File /usr/lib/python2.7/dist-packages/trac/util/translation, line 152, in activate
t.add(Translations.load(locale_dir, locale or 'en_US',
AttributeError: 'NullTranslations' object has no attribute 'add'
I have not been able to correct the code bugs mentioned above. Sorry but I am out of my depth and need help.

Hope to hear from you.
Cheers Glen

Post Reply