Don't use master frontend (0.33) with Backend 0.32

For discussion of topics specific to MythTV on Android devices
Post Reply
kwambs
Newcomer
Posts: 3
Joined: Fri Jan 20, 2023 11:44 pm
United States of America

Don't use master frontend (0.33) with Backend 0.32

Post by kwambs »

Hi Folks,

I tried to use the android master Frontend (0.33) with my backend (0.32).
I wanted to use the lasted frontend on my Fire cube to see if it would help the audio issues.
It didn't make any different for me.

I didn't get any compatibility errors when I used the master (0.33).
But when my wife was using the frontend, recordings would not delete.
Reverted the frontend back to 0.32, and the deletion works again.

Kevin
jksj
Senior
Posts: 149
Joined: Thu Feb 13, 2014 7:53 pm
Great Britain

Re: Don't use master frontend (0.33) with Backend 0.32

Post by jksj »

Does anybody understand why they are incompatible.
I haven't seen a release note yet for v33 but a search for database version still gives 1376 the same as v32
MYTH_DATABASE_VERSION { "1376" };
Post Reply