Leanfront v0-218 fade to black

For discussion of topics specific to MythTV on Android devices
Post Reply
User avatar
jfabernathy
Senior
Posts: 362
Joined: Wed Feb 18, 2015 2:37 pm
United States of America

Leanfront v0-218 fade to black

Post by jfabernathy » Wed Oct 21, 2020 6:22 pm

I recently downloaded and installed Leanfront v0-218 on my Shield TV and started using it for all my viewing of recording programs.

Most of the time it performs very well, but I've noticed a new problem of a video going to black for a second or so and then resuming. I suspected a broadcast issue but in every case, if I rewind 10-20 second and replay there is no issue, no black screen or missing data. I've never noticed this before with any leanfront version. The videos in question were all viewed by zooming 133% to fill the screen.

Another issue only observed on V0-218 is the occasional panning issue. Not necessarily high speed action related, but it's very unusual. Like part of the image moves but leaves a part of the image in it's original location. Never seen that before. I did not confirm it's repeatability, but will the next time I notice it.

Both of these issue only occur one or twice in 3 hours of recordings, so very rare. Up to this point the only change I noticed between v0-216 and 218 was the transparency of the zoom controller window while changing the zoom percentage.

User avatar
pgbennett
Developer
Posts: 416
Joined: Mon Apr 27, 2015 5:41 pm
United States of America

Re: Leanfront v0-218 fade to black

Post by pgbennett » Thu Oct 22, 2020 1:27 pm

I have not seen this but all of my viewing lately is on fire stick 4K. Let me know if you find anything more specific. I do not think any change between 216 and 218 could have caused this. The only changes are adding the audio sync adjustment feature, and a change to the transparency of some dialogs.

User avatar
jfabernathy
Senior
Posts: 362
Joined: Wed Feb 18, 2015 2:37 pm
United States of America

Re: Leanfront v0-218 fade to black

Post by jfabernathy » Fri Oct 23, 2020 7:51 pm

Well I have determined that the panning issue I described is only Zoom related. The same problem is repeatable in Leanfront at the same place in a recording. And it also occurs in Mythfrontend when you use the Full Fill option. However if I watch the program in it's broadcast form, not zoomed, it looks fine.

Not much to go on but it's what I observed. Still no issues on full screen HD content with LF.

Post Reply