mythfrontend compatibility question

For discussion of topics specific to MythTV on Android devices
Post Reply
LinuxGeek28
Newcomer
Posts: 6
Joined: Mon Dec 24, 2018 4:55 pm
United States of America

mythfrontend compatibility question

Post by LinuxGeek28 » Wed Aug 26, 2020 8:12 pm

I am running a v29 backend with a v30 frontend on the Shield TV (2017). The last update to the v30 client was back in 2019. Can I run a v31 or v32 client on Shield TV while still running a v29 backend? I can't seem to find anything that addresses this in the wiki.

There is an issue with subtitles that works fine on my Ubuntu frontend but doesn't display on the Shield TV. I think it is related to file-types.

I am hoping it may be fixed in a later version of the Android software.

Post Reply