RPI3 Stay on v30!

For discussion of topics specific to MythTV on Raspberry Pi devices
Post Reply
mtbdrew
Junior
Posts: 90
Joined: Tue Jul 22, 2014 1:10 pm
United States of America

RPI3 Stay on v30!

Post by mtbdrew » Tue May 18, 2021 1:48 am

Anyone running a RPI3 v30 frontend and thinking about migrating to v31 don't! Playback on v30 for 1080 was beautifully smooth even on desktop install then running frontend. However, RPI3 on v31 gives problematic playback even on desktopless versions.

TBO this really isn't limited to just Raspberry installs. Even Intel systems that ran perfectly on v30 have little quirks on v31 that just make playback less enjoyable. One major one is pausing recording causes jitter/jerky playback until you jump back and forward a couple of times.

IMHO if I could downgrade my backend to v30 and retain all my database information I would.

User avatar
monkeypet
Junior
Posts: 33
Joined: Tue Feb 11, 2014 7:18 pm
United States of America

Re: RPI3 Stay on v30!

Post by monkeypet » Tue Jun 29, 2021 11:52 pm

I had the same issue my older intel macmini running linux was beautifully working on v30, then a v31 upgrade made everything jerky, so I had to retire it finally.

User avatar
bill6502
Developer
Posts: 1919
Joined: Fri Feb 07, 2014 5:28 pm
United States of America

Re: RPI3 Stay on v30!

Post by bill6502 » Wed Jun 30, 2021 11:55 pm

Neither RPi no video is in my wheelhouse, but I wanted to be sure you've
seen this: https://www.mythtv.org/wiki/Release_Not ... d_playback

mtbdrew
Junior
Posts: 90
Joined: Tue Jul 22, 2014 1:10 pm
United States of America

Re: RPI3 Stay on v30!

Post by mtbdrew » Sat Sep 11, 2021 12:59 am

Hello bill6502,

Yes I had seen that, lot of information that doesn't really explain why V31 is a step in the wrong the direction, efficiency wise anyway. And don't get me started on the user friendly (or lack there of) changes to backend setup......
BTW there should be an extra note for NVDEC, subtitles don't work for US recording when using this option.

Personally after more issues have developed as each software update has occurred I wouldn't recommend upgrading to V31 for Linux either.

Post Reply