One show occasionally not recording

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
darikehighbrow
Newcomer
Posts: 7
Joined: Thu Oct 02, 2014 3:12 pm
United States of America

One show occasionally not recording

Post by darikehighbrow » Tue Feb 17, 2015 6:57 pm

I have all my recordings manually set. Every show records every time except one. This one occasionally does not record.

All of my settings, except for time and the group it is recorded to are the same. I only schedule one show at a time and I only use this computer as a DVR -- so no conflicts with the tuner being set to another station or resources being exhausted.

Any ideas? Has anyone else had this problem. Other than this problem, this is by far the best DVR I've ever had.

Thanks for any help.

MythBuntu 14.04, Hauppauge 1600 tuner, Dell computer with Core2 Duo 2900Mhz processor

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: One show occasionally not recording

Post by stuartm » Thu Feb 19, 2015 1:47 pm

When you say it does not record, do you mean it doesn't appear in the list of upcoming recordings OR that the recording fails ?

The former may be because it's marked as a duplicate/repeat by the guide data (programid), or that the title of the programme doesn't exactly match what you scheduled.

The latter may be because the particular channel the programme is on has low signal strength, or it may even be off-air at that time of the day despite what the guide data might say.

We need more information about the exact nature of the problem to be able to do more than speculate.

darikehighbrow
Newcomer
Posts: 7
Joined: Thu Oct 02, 2014 3:12 pm
United States of America

Re: One show occasionally not recording

Post by darikehighbrow » Mon Feb 23, 2015 5:12 pm

stuartm wrote:When you say it does not record, do you mean it doesn't appear in the list of upcoming recordings OR that the recording fails ?

The former may be because it's marked as a duplicate/repeat by the guide data (programid), or that the title of the programme doesn't exactly match what you scheduled.

The latter may be because the particular channel the programme is on has low signal strength, or it may even be off-air at that time of the day despite what the guide data might say.

We need more information about the exact nature of the problem to be able to do more than speculate.
I manually record by setting the Time & Channel, not by selecting a program name.

You may have the cause with the low signal strength. The signal from this station sometimes gets lower than other stations. The good thing is that I can watch the show on the web, just at less than HD quality.

Post Reply