solved: capture stopped working after ubuntu update

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

Post Reply
Coolmike99
Newcomer
Posts: 7
Joined: Sun May 20, 2018 5:56 pm
Canada

solved: capture stopped working after ubuntu update

Post by Coolmike99 » Sun Sep 16, 2018 1:19 am

Hi,

I'm running Ubuntu 18.04, and installed routine updates. After rebooting, everything seems fine, but the Hauppage HDPVR simply doesn't start the capture. I tried running 'LiveTV' but it exits the feature right after I start it.

I tested capture a video file with: cat /dev/video0 > video.ts

and that worked just fine.

The configuration (from what I can tell) has not changed. Can someone please help me troubleshoot?

Thanks

Solved: It was a permission issue - I had inadvertently changed the permissions on the PVR directory. Thanks again for the help.
Last edited by Coolmike99 on Sun Sep 16, 2018 6:07 pm, edited 1 time in total.

wesnewell
Senior
Posts: 382
Joined: Mon Jun 23, 2014 6:54 pm
Location: Wylie TX, USA
United States of America

Re: capture stopped working after ubuntu update

Post by wesnewell » Sun Sep 16, 2018 1:32 pm

First thing I'd do is shutdown and then reboot after a few seconds. If that doesn't fix it, then 'dmesg|grep dvb' to see if tuners are registering and firmware loading.
BE/FE-Asrock AB350 Pro AMD Ryzen 3 2200G, 6 atsc tuners. Frontends-GF8200's,,AMD Athlon II's. Mythtv user since 2005.

Coolmike99
Newcomer
Posts: 7
Joined: Sun May 20, 2018 5:56 pm
Canada

Re: capture stopped working after ubuntu update

Post by Coolmike99 » Sun Sep 16, 2018 4:17 pm

Thanks for the reply. I tried dmesg | grep dvb but it gave no output whatsoever.

Post Reply