Missing EPG data since new channel

Have a MythTV related problem? Ask for help from other MythTV users here.

Moderator: Forum Moderators

PhilB
Senior
Posts: 224
Joined: Sun May 11, 2014 6:23 pm
Great Britain

Re: Missing EPG data since new channel

Post by PhilB » Tue Jan 31, 2017 6:04 pm

The channel editor https://www.mythtv.org/wiki/Channel_Editor might also be useful for others in your position. It will list all channels and allow you to easily see a number of parameters, including the EIT flag.
You can also set/reset the flag on a single channel or in bulk.
Phil

Aferg3121
Newcomer
Posts: 1
Joined: Mon Feb 06, 2017 5:07 am
Australia

Re: Missing EPG data since new channel

Post by Aferg3121 » Mon Feb 06, 2017 6:01 am

I have the same problem as other posters. SBS guide disappeared after adding ABC HD.

I have tried deleting all channels, re-adding them and ticking the useonairguide flag both via settings page and MySQL but none of these have worked.

My tuner card is Hauppauge. All was well until adding ABC HD.

Any suggestions would be greatly appreciated.

nicholas
Newcomer
Posts: 6
Joined: Wed Jan 04, 2017 4:06 am
Australia

Re: Missing EPG data since new channel

Post by nicholas » Mon Feb 06, 2017 6:40 am

My problem which was similar to yours was resolved by setting the useronair guide to 1 (from 0) on the channels for which I wasn't getting EPG. See submission by mianos on Jan 19 5:25am.
Sorry but there must be something different in your case.
Regards Nicholas

Post Reply