Intel NUC - Fail

Do you want advice about what hardware to buy for use with MythTV? Ask here.

Moderator: Forum Moderators

kbocek
Junior
Posts: 73
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: Intel NUC - Fail

Post by kbocek » Fri Mar 01, 2019 9:02 pm

Meh. Maybe i gotta upgrade *again*.

kbocek
Junior
Posts: 73
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: Intel NUC - Fail

Post by kbocek » Sat Mar 02, 2019 8:20 pm

Solved it. Yeah, it's something related to 4K output. By going into Settings | Appearance and setting separate GUI and output resolutions LiveTV now works without stuttering.

I've set it to 3840x2160 for the GUI but 1920x1080 for output. Interestingly, if I select 1920x1080 for the GUI, LiveTV gives a blank screen. So it works but the switch from GUI to playback is slower now.

kbocek
Junior
Posts: 73
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: Intel NUC - Fail

Post by kbocek » Sun Mar 03, 2019 10:27 pm

Still solved it. The GUI/Video setting helped with Live TV and 1080p content. But I got a black screen with my lower res video.

So I just forced X into 1080p instead of the auto-configured 4K resolution. Always a PITA finding the right modeline (X found like 6 or 8 different modelines.) But now LiveTV works, 1080p content works and lower res video works.

kbocek
Junior
Posts: 73
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: Intel NUC - Fail

Post by kbocek » Sun Mar 17, 2019 5:59 pm

To put this thread to bed. I solved my problems by forcing X into 1920x1080. It's working great now, playing LiveTV, recordings and external video beautifully.

To be honest, I don't feel like I'm missing anything. I did some subjective tests with my family, playing a 4K video clip with the frontend in 4K. Then playing the same clip downsampled to 1080P. None of us could tell the difference. And this was on a big 82" TV.

Post Reply