Noob question xbmc front end can't connect to backend

For discussion of topics specific to MythTV on linux
Post Reply
Suby5k
Newcomer
Posts: 2
Joined: Thu Sep 18, 2014 4:24 pm

Noob question xbmc front end can't connect to backend

Post by Suby5k » Thu Sep 18, 2014 4:41 pm

Hi sorry if this has been answered already.

So here is my setup dell optiplex 3010 with a TBS 6982 sat card in a 40gb ssd for my xbmcbuntu a 500gb hard drive and
A 2tb nas drive am using myth TV and xbmc as my front end on the same machine my problem is that when I put xbmc
To sleep when it wakes up it can't play live TV from the backend it says no response from backend. I've looked at the WOL
Settings but that seems to be more for if the backend and front end are on different machines. Thanks in advance if anyone can help.

User avatar
rwagner
Developer
Posts: 217
Joined: Thu Feb 06, 2014 11:37 pm
United States of America

Re: Noob question xbmc front end can't connect to backend

Post by rwagner » Thu Sep 18, 2014 4:56 pm

Is the machine using a wireless network? Is that the address you have specified for MythTV to be connected to from in mythtv-setup?

Suby5k
Newcomer
Posts: 2
Joined: Thu Sep 18, 2014 4:24 pm

Re: Noob question xbmc front end can't connect to backend

Post by Suby5k » Thu Sep 18, 2014 5:29 pm

Hi thanks for reply . It is all Ethernet cable it all works fine until I put xbmc to sleep . I've put my mac adress in the cmyth addon wol settings but as the machine is awake I don't think this is the thing I am looking for

User avatar
rwagner
Developer
Posts: 217
Joined: Thu Feb 06, 2014 11:37 pm
United States of America

Re: Noob question xbmc front end can't connect to backend

Post by rwagner » Fri Sep 19, 2014 3:30 pm

Is it possible whatever script/application you are using to manage your network is removing the address from the interface when it wakes back up?

toddlmr
Newcomer
Posts: 4
Joined: Tue May 27, 2014 11:00 pm
Contact:

Re: Noob question xbmc front end can't connect to backend

Post by toddlmr » Sat Dec 20, 2014 2:53 am

Make Xbmc not go to sleep. I did that to fix NAS issue with a raspberry pi.
Using Tapatalk

Post Reply