[Solved] QT for 29.1

For discussion of topics specific to MythTV on linux
Post Reply
kbocek
Senior
Posts: 114
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

[Solved] QT for 29.1

Post by kbocek » Thu Feb 07, 2019 7:41 pm

I've been all over the wiki and can't find an answer. What version of qt does 29.1 need? Is 5.6 enough?

User avatar
bill6502
Developer
Posts: 1374
Joined: Fri Feb 07, 2014 5:28 pm
United States of America

Re: QT for 29.1

Post by bill6502 » Thu Feb 07, 2019 9:02 pm


kbocek
Senior
Posts: 114
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: QT for 29.1

Post by kbocek » Fri Feb 08, 2019 6:11 pm

Groovy. Many thanks.

kbocek
Senior
Posts: 114
Joined: Mon Jul 20, 2015 4:42 pm
United States of America

Re: QT for 29.1

Post by kbocek » Wed Mar 06, 2019 10:53 pm

To put a stake in this thread, I upgraded my backend to 29.1. It's running on a Centos 6 host and QT is always an issue. EPEL has QT 5.6.1 packages available. 29.1 is running fine with those.

Post Reply