Page 1 of 1

kodi compatibility map question

Posted: Mon Apr 17, 2017 4:45 pm
by shoelesshunter
On Ubuntu 16.04, I launch mythbackend ---version 0.28. I have installed the kodi pvr addon (kodi 15.2). I get the following error in kodi:

Code: Select all

 Failed to connect the MythTV backend with known protocol versions. Please check the compatibility map of the addon and upgrade your backend to a supported version

suggestions?

Re: kodi compatibility map question

Posted: Mon Apr 17, 2017 5:21 pm
by bill6502
Hi,

To get the versions of all of the MythTV Kodi packages, type: dpkg -l kodi*

Try this: http://forum.kodi.tv/showthread.php?tid ... l+versions
(5th post.)

I think you've got an old version of Kodi.

Re: kodi compatibility map question

Posted: Mon Apr 17, 2017 6:14 pm
by MikeB2013
Kodi from ubuntu repositories is too old.
Suggest use of Kodi ppa, which gives current release Kodi 17.1 Krypton

Code: Select all

sudo apt-get remove kodi*
sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get install kodi kodi-pvr-mythtv

Re: kodi compatibility map question

Posted: Thu Jan 03, 2019 2:18 am
by kodi.ninja
Once you install and enable the MythTV PVR addon in you have to configure the addon with the info for your MythTV backend.