Unable to play Recorded Videos

For discussion of topics specific to MythTV on linux
Post Reply
buchibabu
Newcomer
Posts: 1
Joined: Mon Apr 16, 2018 6:49 am
India

Unable to play Recorded Videos

Post by buchibabu » Mon Apr 16, 2018 7:04 am

i am gettig errors while playing recorded videos in frontend even i had videos,below is the errors i am getting

eno: No such file or directory (2)
2018-04-16 12:13:14.834419 E AudioOutput Error: Error opening audio device ()
2018-04-16 12:13:14.834427 E AudioOutput Error: AOOSS: Error opening audio device ():
eno: No such file or directory (2)
2018-04-16 12:13:14.834430 I AOBase: Aborting reconfigure
2018-04-16 12:13:14.834444 N AudioPlayer: Disabling Audio, reason is: AOOSS: Error opening audio device ():
eno: No such file or directory (2)
2018-04-16 12:13:14.884895 E VidOutGL: Unable to use OpenGL when ThemePainter is set to QT.
2018-04-16 12:13:14.886384 E VideoOutput: Not compiled with any useable video output method.
2018-04-16 12:13:14.886397 E Player(2): Couldn't create VideoOutput instance. Exiting..
2018-04-16 12:13:14.886404 E Player(2): Unable to initialize video.
2018-04-16 12:13:14.886427 E playCtx: StartPlaying() Failed to start player
2018-04-16 12:13:14.886436 C TV::StartPlayer(): Failed to create player.
2018-04-16 12:13:14.886668 I TV::HandleStateChange(): Main UI disabled.
2018-04-16 12:13:14.886709 I TV::StartTV(): Entering main playback loop.
2018-04-16 12:13:14.918849 I ScreenSaverX11Private: DPMS Deactivated 1
2018-04-16 12:13:14.918936 I TV::StartTV(): Exiting main playback loop.
2018-04-16 12:13:14.932086 N Resuming idle timer
2018-04-16 12:13:14.932120 N Resuming idle timer

below i have attached the frontend error screenshot and Database dump ,please let me know where i am wrong
Attachments
dump.txt
mythconverg database dump
(211.12 KiB) Downloaded 5 times
frontend_error.jpg
front end error
frontend_error.jpg (54.96 KiB) Viewed 114 times

User avatar
pgbennett
Developer
Posts: 264
Joined: Mon Apr 27, 2015 5:41 pm
United States of America

Re: Unable to play Recorded Videos

Post by pgbennett » Mon Apr 16, 2018 1:25 pm

- Go into frontend Audio setup and select an appriprate audio device
- Go into frontend Video setup and choose an appropriate playback profile.
- If using an OpenGL or VAAPI playback profile set your theme painter to OpenGL

Post Reply