Mythbackend, mythpreviewgen errors?

For discussion of topics specific to MythTV on OSX
Post Reply
sfatula
Senior
Posts: 121
Joined: Sun Aug 09, 2015 3:51 am
Location: Calera, OK
United States of America

Mythbackend, mythpreviewgen errors?

Post by sfatula » Mon Jan 15, 2018 5:45 pm

Looking at my Macports myth log, I see lots of lines like this:

mythbackend.20180105190822.18369.log-20180114:2018-01-09 22:01:02.178422 E [18369/171559] PreviewGenerator previewgenerator.cpp:275 (Run) - Preview: Encountered problems running '/opt/local/bin/mythpreviewgen --size 0x0 --chanid 1103 --starttime 20180110030000'

If you look in the mythpreviewgen log, it shows the same recording and it worked:

Preview: Grabbed preview '/Volumes/MythTV/MythTV Recordings/1103_20180110030000.ts' 1280x720@620s

Not sure what the deal is. I show an actual file with the same name and a .png on the end that was created.

User avatar
pvr4me
Senior
Posts: 586
Joined: Fri Feb 07, 2014 7:25 pm
Location: near Toronto, Canada
Contact:
Canada

Re: Mythbackend, mythpreviewgen errors?

Post by pvr4me » Mon Jan 15, 2018 7:19 pm

This is with the 0.28 installed via MacPorts?

I get the same thing a few times per day. The size is always 0X0 -- I don't know if that is a valid size or not. Can't be bothered to test.

Craig
The MacPorts guy.

sfatula
Senior
Posts: 121
Joined: Sun Aug 09, 2015 3:51 am
Location: Calera, OK
United States of America

Re: Mythbackend, mythpreviewgen errors?

Post by sfatula » Mon Jan 15, 2018 10:30 pm

The useful information is that you get the same thing, so, thanks!

BTW - Qt 5.8.0 also works perfectly for me, at least on myth .29

Post Reply