Sierra 10.12.4 - Possibly solved in Backend not starting

For discussion of topics specific to MythTV on OSX
Post Reply
rbmisc
Junior
Posts: 90
Joined: Tue Nov 04, 2014 3:55 am
United States of America

Sierra 10.12.4 - Possibly solved in Backend not starting

Post by rbmisc » Sat Apr 01, 2017 11:13 pm

I updated to Sierra 10.12.4. I'm trying to figure out if this is what's causing the problem I'm having with MythTV now. Has anyone else experienced any issues after updating to the latest Sierra? I select Watch TV and the information on signal is
Signal 90% | (TL_) Partial Lock

Any ideas as to what this means and could it be due to update?
Last edited by rbmisc on Sun Apr 16, 2017 3:08 pm, edited 1 time in total.

dardenus
Junior
Posts: 29
Joined: Thu Mar 30, 2017 12:49 pm
United States of America

Re: Sierra 10.12.4

Post by dardenus » Mon Apr 03, 2017 12:09 am

I'm on macOS Sierra, still trying to get things up and running so I don't know yet, having trouble scanning for channels but when I get that problem solved I can report back

Gribnif
Junior
Posts: 36
Joined: Wed May 14, 2014 12:46 pm
United States of America

Re: Sierra 10.12.4

Post by Gribnif » Mon Apr 03, 2017 12:46 pm

Live TV is, for me, just as inconsistent as always, regardless of OS. I suggest you look in the backend logs for clues to your problem.

User avatar
warpme
Translator
Posts: 61
Joined: Fri Feb 07, 2014 9:13 pm
Poland

Re: Sierra 10.12.4

Post by warpme » Tue Apr 11, 2017 5:23 pm

Just another data point: macOS 10.12.4, build from viewtopic.php?f=26&t=1599
works without any problems for me (including LiveTV)
(btw: this is current master build - not 0.28-fixes)

sfatula
Junior
Posts: 86
Joined: Sun Aug 09, 2015 3:51 am
Location: Calera, OK
United States of America

Re: Sierra 10.12.4

Post by sfatula » Tue Apr 11, 2017 8:42 pm

rbmisc wrote:I updated to Sierra 10.12.4. I'm trying to figure out if this is what's causing the problem I'm having with MythTV now. Has anyone else experienced any issues after updating to the latest Sierra? I select Watch TV and the information on signal is
Signal 90% | (TL_) Partial Lock

Any ideas as to what this means and could it be due to update?
It's just showing the tuner signal strength on that channel. I presume you mean as part of the on screen display near the bottom showing program info. Goes away after a couple of seconds.

rbmisc
Junior
Posts: 90
Joined: Tue Nov 04, 2014 3:55 am
United States of America

Re: Sierra 10.12.4

Post by rbmisc » Sun Apr 16, 2017 3:07 pm

I don't know what the cause was for this. I posted another one on Backend not starting. The final solution might be the answer for this. sfatula provided it there.

Post Reply