Report Forum Bugs or Errors Here

For discussion related to MythTV which doesn't belong in another forum.

Moderator: Forum Moderators

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Report Forum Bugs or Errors Here

Post by stuartm » Sat Feb 08, 2014 11:21 am

Please report any issues you discover while testing out the new forums here.

User avatar
jams
Moderator
Posts: 1
Joined: Thu Feb 06, 2014 7:04 pm
United States of America

Re: Report Forum Bugs or Errors Here

Post by jams » Sat Feb 08, 2014 4:12 pm

Email sent for signup has an extra forums in the welcome message.

Code: Select all

Welcome to MythTV Official Forums forums

User avatar
rwagner
Developer
Posts: 217
Joined: Thu Feb 06, 2014 11:37 pm
United States of America

Re: Report Forum Bugs or Errors Here

Post by rwagner » Sat Feb 08, 2014 4:31 pm

The board is still pretty empty. You're just hearing an echo.

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Sat Feb 08, 2014 9:02 pm

jams wrote:Email sent for signup has an extra forums in the welcome message.

Code: Select all

Welcome to MythTV Official Forums forums
This should be fixed since we changed the name of the board :)

grumpydevil
Newcomer
Posts: 2
Joined: Sun Feb 09, 2014 9:46 am
Netherlands

Re: Report Forum Bugs or Errors Here

Post by grumpydevil » Sun Feb 09, 2014 9:54 am

while registering, if you set the language (to different then the default), it takes effect immediately. This also results in some already filled in fields (password confirmation as important example) to go blank.
I would suggest to let the language setting only have effect after the confirmation. ;)

User avatar
Confuzed
Newcomer
Posts: 3
Joined: Tue Feb 11, 2014 7:24 am
United States of America

No way to change username or delete an account

Post by Confuzed » Tue Feb 11, 2014 7:31 am

While it may simply be a limitation of the phpBB software, it would be nice to be able to change our usernames. I chose my current name because I use it on other forums, then realized that I probably should have used my name from the mailing list... but apparently it's too late now. If this can be enabled, I think it would be worthwhile.

Additionally, I don't see an option to delete a user account; so I can't simply delete and recreate it (especially because I like using social logon). I suppose I could just change my account's email address and abandon it, but that's not ideal either.
Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so.
-- Douglas Adams

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Tue Feb 11, 2014 9:29 am

I've enabled the option to allowing changing of usernames.

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Tue Feb 11, 2014 9:34 am

grumpydevil wrote:while registering, if you set the language (to different then the default), it takes effect immediately. This also results in some already filled in fields (password confirmation as important example) to go blank.
I would suggest to let the language setting only have effect after the confirmation. ;)
I'll have to hack at the code, but I'll see what I can do.

Mattt
Newcomer
Posts: 2
Joined: Sun Feb 09, 2014 12:44 am
Australia

Re: Report Forum Bugs or Errors Here

Post by Mattt » Tue Feb 11, 2014 9:39 pm

Two things to report for me...

The header overlays some forum content - the MythTV logo always does, and the "Advanced search" link sometimes does. A (larger) margin for the top of the forum layout would do the trick. Or even a couppla line breaks.

Also - could be just me, as I've not yet finished my first caffeinated beverage of the day - I can't find a link to my profile (to edit bits of it).

Cheers,
Mattt.

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Tue Feb 11, 2014 9:59 pm

Can you grab a screenshot of the header problem? I can't reproduce in any browser, nor can browsershots.org. Try clearing out your browser cache first.

To edit your profile, click on the "User Control Panel" link at the top left of the page, just below the "Board Index" breadcrumbs. Then click on the 'Profile' tab.

User avatar
Confuzed
Newcomer
Posts: 3
Joined: Tue Feb 11, 2014 7:24 am
United States of America

Re: Report Forum Bugs or Errors Here

Post by Confuzed » Wed Feb 12, 2014 3:51 am

stuartm wrote:I've enabled the option to allowing changing of usernames.
Thanks, but I don't see the option to change it in the "Edit Account Settings" page of the "profile" tab. Am I looking in the wrong place? Perhaps it's because I used social logon (google)
Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so.
-- Douglas Adams

User avatar
scharnke
Newcomer
Posts: 10
Joined: Sat Feb 08, 2014 8:26 pm
Australia

Re: Report Forum Bugs or Errors Here

Post by scharnke » Wed Feb 12, 2014 7:45 am

stuartm wrote:To edit your profile, click on the "User Control Panel" link at the top left of the page, just below the "Board Index" breadcrumbs. Then click on the 'Profile' tab.
This "user control panel" link no longer appears ... I was able to set up mine on the weekend, but can't access it anymore :cry:
Martin Scharnke
Brisbane, Australia
HDHomerun, Mythbuntu, myth 0.27

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Wed Feb 12, 2014 9:50 am

Confuzed wrote:Thanks, but I don't see the option to change it in the "Edit Account Settings" page of the "profile" tab. Am I looking in the wrong place? Perhaps it's because I used social logon (google)
Can you check again? I must have forgotten to save the changes ...

User avatar
stuartm
Developer
Posts: 129
Joined: Wed Feb 05, 2014 5:17 pm
Great Britain

Re: Report Forum Bugs or Errors Here

Post by stuartm » Wed Feb 12, 2014 9:53 am

scharnke wrote:This "user control panel" link no longer appears ... I was able to set up mine on the weekend, but can't access it anymore :cry:
I can see it when I log in with the same permissions as you.
Attachments
user_control_panel_link.png
user_control_panel_link.png (31.02 KiB) Viewed 4908 times

User avatar
bill6502
Developer
Posts: 1377
Joined: Fri Feb 07, 2014 5:28 pm
United States of America

Re: Report Forum Bugs or Errors Here

Post by bill6502 » Wed Feb 12, 2014 5:47 pm

In: User Control Panel, Profile tab, Edit account settings, I see:

Code: Select all

Username:    bill6502 
Length must be between 4 and 20 characters.
...
but no ability to change the Username or delete it. I have no need to, but I was just following the thread.

Post Reply