mythtv 0.28 channelicons werden nicht angezeigt

Moderators: dekarl, daschatten

Post Reply
Woodpacker
Junior
Posts: 36
Joined: Thu May 04, 2017 5:53 pm
Germany

mythtv 0.28 channelicons werden nicht angezeigt

Post by Woodpacker » Mon Jun 19, 2017 3:31 pm

Habe das Problem das die Icons der Sender nicht angezeigt werde, weder in Mythfrontend noch in Mythweb. Habe schon alles mögliche gelesen und probiert. Letzter Versuch war ein Link von /home/user_des_systems/.mythtv/channels nach /home/mythtv/.mythtv/channels . Brachte aber auch keinen Erfolg. Die .png Dateien sind vorhanden aber.... Ich weiß echt nicht mehr weiter :?: :roll:
Hat irgendwer eine Idee woran das liegen könnte?

MfG
Markus

Woodpacker
Junior
Posts: 36
Joined: Thu May 04, 2017 5:53 pm
Germany

Re: mythtv 0.28 channelicons werden nicht angezeigt

Post by Woodpacker » Mon Jun 19, 2017 4:26 pm

Nachtrag!
Habe jetzt zumindest schon einmal herausgefunden das die von Mythtv geladenen Channelicons defekt sind und auch auf meinen anderen Rechnern als defekt angezeigt bzw. nicht angezeigt werden.
Keine Ahnung was da schief läuft.

MfG
Markus

superbesen
Junior
Posts: 21
Joined: Fri Sep 05, 2014 1:33 pm
Germany

Re: mythtv 0.28 channelicons werden nicht angezeigt

Post by superbesen » Fri Jul 21, 2017 2:10 pm

Hallo,

ich habe das selbe Problem. Keine Channelicons, obwohl diese erfolgreich heruntergeladen wurden. Vielleicht liegt es an der MythTV Version. Ich benutze Mythbuntu 16.04 mit MythTV 0.28. Hast du schon Updates gemacht? (Das habe ich noch nicht!)

Grüße

Post Reply