Search found 95 matches

by yawlhoo
Sat Aug 25, 2018 7:05 am
Forum: General Discussion
Topic: HDHomeRun Premium TV
Replies: 8
Views: 1797
United States of America

Re: HDHomeRun Premium TV

I commented on this in the Troubleshooting section of this forum, and got some useful feedback and ideas. I agree this is fantastic, and I am eager to get something set up to view and record these new channels, however rough it is at first. I have signed up for this service and have managed to view ...
by yawlhoo
Fri Aug 24, 2018 3:09 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 4309
United States of America

Re: Premium TV with HDHomerun tuners

Hey, that thread contains a LOT of valuable info and tips.

Thanks!
by yawlhoo
Fri Aug 24, 2018 5:55 am
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 4309
United States of America

Premium TV with HDHomerun tuners

I got a solicitation from Silicon Dust (maker of HDHomerun tuners): Connect and Extend tuners now feature "Premium TV," a smorgasbord of "channels" (such as MSNBC, SyFy, AMC,...) for $35/month. With a tuner firmware update you can see demo versions of such channels, in the HDHomerun app on Android d...
by yawlhoo
Sun Feb 11, 2018 5:27 pm
Forum: Linux
Topic: (Solved) Record conflict on 0.29 under Ubuntu 16.04
Replies: 11
Views: 1387
United States of America

Re: (Solved) Record conflict on 0.29 under Ubuntu 16.04

FOLLOWUP TO ABOVE: It bothered me that the "direct connection" first attempted above did not work. Silicon Dust is a very good tech company and their instructions are usually rock solid. I realized I had achieved a "169.254.x.y" address using the nm-connection-editor and choosing "link-local." I red...
by yawlhoo
Sun Feb 11, 2018 5:53 am
Forum: Linux
Topic: (Solved) Record conflict on 0.29 under Ubuntu 16.04
Replies: 11
Views: 1387
United States of America

Re: Record conflict on 0.29 under Ubuntu 16.04

I resolved my particular problem: I had been using a "direct connection" between the backend and hdhomerun, i.e., the tuner was connected to a private network "static IP address in the 169.254.x.y range" according to the docs on the Silicon Dust website. As shown above this works but with problems. ...
by yawlhoo
Sun Feb 11, 2018 3:29 am
Forum: Linux
Topic: (Solved) Record conflict on 0.29 under Ubuntu 16.04
Replies: 11
Views: 1387
United States of America

Re: Record conflict on 0.29 under Ubuntu 16.04

Here's an example. I am recording two shows (one randomly chosen) [see attached screenshot]
Screenshot 2018-02-10 at 7.22.40 PM.png
Screenshot 2018-02-10 at 7.22.40 PM.png (114.92 KiB) Viewed 1317 times
I attempt to record another random program, but it won't go [see attached screenshot]:
Screenshot 2018-02-10 at 7.26.47 PM.png
Screenshot 2018-02-10 at 7.26.47 PM.png (69.4 KiB) Viewed 1317 times
It's not clear what is happening.
by yawlhoo
Sun Feb 11, 2018 3:18 am
Forum: Linux
Topic: (Solved) Record conflict on 0.29 under Ubuntu 16.04
Replies: 11
Views: 1387
United States of America

Re: Record conflict on 0.29 under Ubuntu 16.04

The only source is the OTA antenna. All 4 tuners are attached to it. So yes, it's "setup like that." The conflict seems to be at a higher level, any two programs can be simultaneously recorded, but going beyond that brings in conflicts, whereas there should be enough tuners to deal with the request ...
by yawlhoo
Sun Feb 11, 2018 1:05 am
Forum: Linux
Topic: (Solved) Record conflict on 0.29 under Ubuntu 16.04
Replies: 11
Views: 1387
United States of America

Re: Record conflict on 0.29 under Ubuntu 16.04

I am having a similar problem trying to setup a HDHomerun Connect Quatro (4 tuners). I also have 0.29, Mythbuntu 16.04. All 4 tuners are defined in setup, connected to an antenna for OTA TV. I suspect some misconfiguration, but I don't see a way to troubleshoot exactly where the problem is coming fr...
by yawlhoo
Sat Jan 27, 2018 4:39 am
Forum: Troubleshooting
Topic: My cable tv / isp has changed to all channel encryption
Replies: 4
Views: 417
United States of America

Re: My cable tv / isp has changed to all channel encryption

I once helped my sister-in-law to set up a Tivo with Comcast. What was required was a "cable card," which handles the cable signal decryption, and in my understanding also works with a Hdhomerun. So I believe equipped with one or more of these you should also be able to watch and record the channels...
by yawlhoo
Fri Sep 29, 2017 6:03 am
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

Thank you for all your effort. Tonight I was in a big mess, caused by starting and stopping the backend via systemctl to test various "fixes." At one point I found myself with the condition that **at the command line** everything looked fine in a ssh session on the backend. But the frontend wouldn't...
by yawlhoo
Thu Sep 28, 2017 10:09 pm
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

This afternoon I was looking at syslog and it seemed "clean", there was no stop/start behavior, etc. So I decided to stop, then start the backend using systemctl and watch "top". I get the usual cycle of start/stop of the backend. I see briefly two instances of mythbackend in top, one owned by "user...
by yawlhoo
Thu Sep 28, 2017 4:11 am
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

nuc2 is exclusively the backend, no frontend. The frontend is on a different system, a Raspberry Pi 3, no backend. On nuc2, the curl command gives: === $ curl --header "Accept: application/json" localhost:6544/Myth/GetHostName {"String": "nuc2"} === On the frontend (rpi3) the command yields: === $ c...
by yawlhoo
Wed Sep 27, 2017 11:23 pm
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

mythbackend.log I'm not sure why wlan0 shows up, I have disabled wifi completely, the backend is connected via ethernet only. It would be really difficult, I think, to try logging into mysql when the connection is out, because it happens so briefly. The log you'd like is posted below. Note that it ...
by yawlhoo
Wed Sep 27, 2017 3:35 pm
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

Following daraden's tip, stopping, then starting the backend results in a repeating set of messages in syslog: === ... Sep 27 07:47:25 nuc2 systemd[1]: Stopped MythTV Backend. Sep 27 07:47:25 nuc2 systemd[1]: Started MythTV Backend. Sep 27 07:48:17 nuc2 mythbackend[12224]: Cannot login to database S...
by yawlhoo
Wed Sep 27, 2017 6:19 am
Forum: Troubleshooting
Topic: Mythbackend continuously restarting
Replies: 13
Views: 1637
United States of America

Re: Mythbackend continuously restarting

The system stops spewing stop/start messages into the syslog after a while. Checking as you indicate, it seems only one backend is running. It appears that the start up of the backend is problematical somehow, multiple stop/starts are required before it is successful in getting running? Wonderful, j...