Search found 35 matches

by busbee
Fri Oct 19, 2018 12:03 am
Forum: Troubleshooting
Topic: MythArchive Crash
Replies: 1
Views: 175
United States of America

Re: MythArchive Crash

Wow, no help. No Problem! Cause I figured it out! I put the solution here for others who have "googled" it. Lord knows I could not find it that way. So, python PIL does not like saving files of PNG type as JPEG. The trick is to convert the file before you save it. Add this line: bgimage=bgimage.conv...
by busbee
Sun Oct 14, 2018 8:38 pm
Forum: Troubleshooting
Topic: MythArchive Crash
Replies: 1
Views: 175
United States of America

MythArchive Crash

So excited to have MythTV/MythArchive.... but setup has been challenging. And excited to be here, I look forward to learning and helping. :mrgreen: When I try to burn a DVD, I get the following error in MythArchive. I sure hope someone can help. 2018-10-11 19:24:59 ----------------------------------...
by busbee
Sun Oct 14, 2018 8:05 pm
Forum: Troubleshooting
Topic: Trouble posting to this Forum
Replies: 4
Views: 267
United States of America

Re: Trouble posting to this Forum

It doesn't seem to like the word:
XXXmythburn.pyXXX
take out the X's
by busbee
Sun Oct 14, 2018 7:59 pm
Forum: General Discussion
Topic: Report Forum Bugs or Errors Here
Replies: 38
Views: 22390
United States of America

Re: Report Forum Bugs or Errors Here

while registering, if you set the language (to different then the default), it takes effect immediately. This also results in some already filled in fields (password confirmation as important example) to go blank. I would suggest to let the language setting only have effect after the confirmation. ...
by busbee
Sun Oct 14, 2018 7:32 pm
Forum: Troubleshooting
Topic: Trouble posting to this Forum
Replies: 4
Views: 267
United States of America

Trouble posting to this Forum

Nubee here....

Thought I would post a problem... but I'm having a problem posting. lol

When I tried to post part of my log it says:
You can’t post image, email or url links. Please remove...

I included it is the code block. Changed it to a quote but still does not work.