Search found 404 matches

by pgbennett
Thu Oct 15, 2020 9:27 pm
Forum: Android
Topic: leanfront zoom issue but only on the FireTV Cube?
Replies: 15
Views: 640
United States of America

Re: leanfront zoom issue but only on the FireTV Cube?

What is the title you see when doing the zoom on the fire tv cube? Does it say "Set Picture Size" or "Stretch Picture"?
by pgbennett
Thu Oct 15, 2020 3:03 pm
Forum: Android
Topic: leanfront zoom issue but only on the FireTV Cube?
Replies: 15
Views: 640
United States of America

Re: leanfront zoom issue but only on the FireTV Cube?

I have redesigned some of the playback ui. It now uses a dialog with a seekbar to fine tune size. It uses up/down arrows for the previous predefined values. Please try the new version (leanfront-v0-216-g48b40f7.apk) and see whether the problem affects both the predefined values and the seekbar. Also...
by pgbennett
Wed Oct 07, 2020 1:44 pm
Forum: Troubleshooting
Topic: Huge mythbackend logs (solved)
Replies: 4
Views: 1388
United States of America

Re: Huge mythbackend logs (solved)

The recommended solution is go to the front end, select All group, and look for programs that are highlighted as having missing files. Normally they are displayed in a different color, depending on the theme. Then delete them through the delete menu option. It will remind you that the file is not fo...
by pgbennett
Tue Sep 29, 2020 7:32 pm
Forum: Troubleshooting
Topic: [Solved] Sticky symbols
Replies: 5
Views: 502
United States of America

Re: Sticky symbols

I have made a fix in master for this (commit dbf9baa1b6). I will cherry-pick it into v31 in a few days if there are no problems reported.
by pgbennett
Wed Sep 09, 2020 9:32 pm
Forum: Raspberry Pi
Topic: Crazy slow Frontend startup and GUI interaction
Replies: 2
Views: 422
United States of America

Re: Crazy slow Frontend startup and GUI interaction

A slave backed will not help. Slave backends use the same database, so the database would still be remote.

You could copy your entire mythtv setup including recordings to a laptop before you leave home and watch it wherever you may be. I have done that before.
by pgbennett
Sun Aug 30, 2020 1:21 pm
Forum: Troubleshooting
Topic: "Change Group Filter" suddenly unsorted?
Replies: 5
Views: 318
United States of America

Re: "Change Group Filter" suddenly unsorted?

I have a feeling that many people do not use recording groups. I do use them a lot. However, for changing the current view group I just use the "," and "." keys, or the forward skip and back skip on the remote. The list of groups shown on screen for the skip keys is sorted, unless you are using a th...
by pgbennett
Fri Aug 28, 2020 1:30 pm
Forum: Troubleshooting
Topic: "Change Group Filter" suddenly unsorted?
Replies: 5
Views: 318
United States of America

Re: "Change Group Filter" suddenly unsorted?

I have found that generally mysql by default seems to return records in the order they were created, so that would be the order you used the groups for recordings. However, "group by" may change that. Probably the reason it does not use the record group table is that you may get recording groups tha...
by pgbennett
Wed Jul 29, 2020 4:35 pm
Forum: Raspberry Pi
Topic: My experience and questions with the Raspberry Pi 4
Replies: 9
Views: 1259
United States of America

Re: My experience and questions with the Raspberry Pi 4

If you have the metadata job enabled in your recording rul, it tries to invoke the metadata command. It will try to run mythmetadatalookup . You may have a log file for mythmetadatalookup which may tell what went wrong, otherwise it may not be able to run the mythmetadatalookup command. If you don't...
by pgbennett
Thu Jul 23, 2020 7:23 pm
Forum: Linux
Topic: [Solved] 31 Build Failure on Debian 9.13
Replies: 12
Views: 403
United States of America

Re: [Solved] 31 Build Failure on Debian 9.13

You can't have spaces when setting a variable
It will have to be be
root=""
by pgbennett
Thu Jul 23, 2020 4:35 pm
Forum: Linux
Topic: [Solved] 31 Build Failure on Debian 9.13
Replies: 12
Views: 403
United States of America

Re: [Solved] 31 Build Failure on Debian 9.13

Normally an unbound variable silently evaluates to null, unless you have set the '-u' option. I suspect that somewhere you have "set -u", perhaps in .profile or .bashrc. You could solve that by running "set +u" before building, or removing "set -u" from wherever it is set. Also it looks like $root i...
by pgbennett
Sun Jul 19, 2020 7:54 pm
Forum: Troubleshooting
Topic: Myth Shutdown Shortly After Waking
Replies: 5
Views: 272
United States of America

Re: Myth Shutdown Shortly After Waking

I agree this is not reasonable. I think this behavior results from sleeping the server rather than shutting down. The backend expects to be shut down and then restarted after the wake up time. If you add a restart of the backend to your suspend script it should solve this problem. instead of sudo pm...
by pgbennett
Sun Jul 19, 2020 6:04 pm
Forum: Troubleshooting
Topic: Myth Shutdown Shortly After Waking
Replies: 5
Views: 272
United States of America

Re: Myth Shutdown Shortly After Waking

It looks like it was awake at 10:15 as it was supposed to. I suspect that you may have something in the GUI that is set to sleep on idle. You may need to disable the normal sleep on idle in the system (power manager settings or similar - set to never suspend).
by pgbennett
Mon Jun 29, 2020 7:38 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 310
United States of America

Re: Automatic shutdown no longer working

The option of running commflag is set on the recording rule, or the job can be manually started from the recording list. To find what jobs are queued, got into frontend, information center, system status, jobqueue. To cancel a job go into the frontend, watch recordings, select a recording, press men...
by pgbennett
Mon Jun 29, 2020 3:48 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 310
United States of America

Re: Automatic shutdown no longer working

I expect mythcommflag will take a long time if you do not have a powerful system. I recommend disabling mythcommflag in your recording rules.
by pgbennett
Sun Jun 28, 2020 4:04 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 310
United States of America

Re: Automatic shutdown no longer working

The connected client could be a stuck job, for example metadata lookup. See if there are any other myth programs running. (ps -ef | grep myth). The metadata lookup does sometimes hang for a long time when it fails to get a response from the lookup site. You can disable metadata lookup by turning it ...