Search found 669 matches

by wesnewell
Wed Jun 17, 2020 3:22 am
Forum: General Discussion
Topic: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration
Replies: 18
Views: 553
United States of America

Re: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration

On V30 and 18.04 my playback setting was just "Normal" iirc, but I was also using the AMD drivers mentioned here. https://bugzilla.kernel.org/show_bug.cgi?id=204325O On 20.04 I'm just using the kernel drivers. That link does not work. Sorry about that. An O got added to the end somehow. https://bug...
by wesnewell
Tue Jun 16, 2020 6:32 am
Forum: General Discussion
Topic: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration
Replies: 18
Views: 553
United States of America

Re: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration

On V30 and 18.04 my playback setting was just "Normal" iirc, but I was also using the AMD drivers mentioned here.
https://bugzilla.kernel.org/show_bug.cgi?id=204325O
On 20.04 I'm just using the kernel drivers.
by wesnewell
Mon Jun 15, 2020 7:09 pm
Forum: Troubleshooting
Topic: MythFrontend crashes after upgrade to v31
Replies: 7
Views: 269
United States of America

Re: MythFrontend crashes after upgrade to v31

Proprietary Nvidia drivers have locked up my GF8200 systems for years.Try switching to the default driver.
by wesnewell
Fri Jun 12, 2020 4:11 pm
Forum: General Discussion
Topic: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration
Replies: 18
Views: 553
United States of America

Re: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration

I had trouble with my 2200G running the default kernel 4.something in 18.04 too. I loaded uuku and ran 5.x kernels to fix some things. I finally decided to do a fresh install of 20.04lts.
by wesnewell
Thu Jun 11, 2020 1:11 pm
Forum: General Discussion
Topic: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration
Replies: 18
Views: 553
United States of America

Re: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration

Current playback profile is "VDPAU slim". There is no "NVdec" profile. There are "VAAPI Normal" and "VAAPI2 Normal". (Just tried the first one, no difference.) When you get a chance please look at your /var/log/Xorg.0.log file and see if it has something about amdgpu in it. Thanks. wes@mythfe0:~$ c...
by wesnewell
Thu Jun 11, 2020 5:23 am
Forum: General Discussion
Topic: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration
Replies: 18
Views: 553
United States of America

Re: Ryzen 3 3200g, Ubuntu 18.04.4, no hardware acceleration

xubuntu 20.04 lts with 3200G cpu. I just use NVdec profile for playback. No problem. Haven't loaded lm sensors.
by wesnewell
Tue Jun 09, 2020 7:11 pm
Forum: Troubleshooting
Topic: Problem getting Guide information with Mythtv 31
Replies: 13
Views: 1061
United States of America

Re: Problem getting Guide information with Mythtv 31

You can run it as a regular user as long as that users sd.xmltv file points to the mythtv's cache file. wes@mythfe0:~$ locate /sd.xmltv /home/mythtv/.mythtv/sd.xmltv /home/wes/.mythtv/sd.xmltv wes@mythfe0:~$ cat /home/mythtv/.mythtv/sd.xmltv cache=/home/mythtv/.xmltv/tv_grab_zz_sdjson.cache channel-...
by wesnewell
Sun Jun 07, 2020 2:01 pm
Forum: General Discussion
Topic: [Solved] V31 Themes missing
Replies: 6
Views: 521
United States of America

Re: V31 Themes missing

Thanks. It showed up today.
by wesnewell
Sat Jun 06, 2020 3:13 pm
Forum: General Discussion
Topic: [Solved] V31 Themes missing
Replies: 6
Views: 521
United States of America

Re: V31 Themes missing

I'm running latest V31 and all I see are BlueAbstract 1.14, Mythbuntu 30.1, Mythcenter 1.4, Mythcenter-wide 1.7, Steppes 31.0, Steppes-large 31.1,and Terra 1.4. I do have Functionality 30.3, but only because I copied it from V30. Latest is 31.0 in fixes/31. Chooser should show an update for that als...
by wesnewell
Fri Jun 05, 2020 1:20 pm
Forum: General Discussion
Topic: [Solved] V31 Themes missing
Replies: 6
Views: 521
United States of America

Re: V31 Themes missing

I've started getting emails from V31 users about this. Anyone know what's going on with the theme lists?
by wesnewell
Fri Jun 05, 2020 1:19 pm
Forum: General Discussion
Topic: Mythweb takes over server
Replies: 1
Views: 372
United States of America

Re: Mythweb takes over server

A corrupted DB table (mythweb.session) may have caused this. Fixed that. Don't know. Haven't reinstalled mythweb yet.
by wesnewell
Fri Jun 05, 2020 1:09 pm
Forum: General Discussion
Topic: Mythtv 31 on ubuntu 16.04
Replies: 3
Views: 557
United States of America

Re: Mythtv 31 on ubuntu 16.04

My suggestion would be to first backup your current install using clonezilla, Then either try dist-upgrades to 18.04 and then 20.04, or just backup the data you need from from current system and then do a fresh install of 20.04. Another option would be to install 20.04 to an external drive and then ...
by wesnewell
Thu Jun 04, 2020 6:12 pm
Forum: Troubleshooting
Topic: MythTV wants to upgrade mythmusic but fails
Replies: 9
Views: 597
United States of America

Re: MythTV wants to upgrade mythmusic but fails

Thanks for reply. I'll just remove mythmusic until they get this fixed.
by wesnewell
Thu Jun 04, 2020 2:06 pm
Forum: Troubleshooting
Topic: MythTV wants to upgrade mythmusic but fails
Replies: 9
Views: 597
United States of America

MythTV wants to upgrade mythmusic but fails

xubuntu 20.04lts new install. Mythtv V31 Trying to get mythmusic working, but the mythmusic upgrade doesn't work. DB did have errors on all the music.whatever tables and msqlrepair couldn't fix them. Installed phpmyadmin and fixed all the broken tables. All check OK now. Re installed mythmusic but t...
by wesnewell
Wed Jun 03, 2020 7:38 pm
Forum: Linux
Topic: Mythtv on Ubuntu 20.04 (edit: mostly ir-keytable/lirc issue)
Replies: 36
Views: 2735
United States of America

Re: Mythtv on Ubuntu 20.04 (edit: mostly ir-keytable/lirc issue)

OK, finally took some time to look into this more and got it working in all apps and CL. Had to redo my rc-map file because the one from 18.04 wouldn't load properly and renamed it to *.toml. Once I did that, I had to manually load it. I also copied it to lib/udev/rc_keymaps dir and usr/lib/udev/rc_...