Search found 169 matches

by daraden
Thu Apr 14, 2016 11:21 am
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 764
United States of America

Re: mythtranscode downgrading audio to stereo

try ffprobe instead of mediainfo, i had an issue with mediainfo reporting stereo when audio was still 5.1.
by daraden
Wed Mar 09, 2016 3:49 am
Forum: Linux
Topic: h264 transcode script problem with utcisoformat
Replies: 2
Views: 637
United States of America

Re: h264 transcode script problem with utcisoformat

you could just run the job with %jobid% or you need to add --tzoffset after --starttime

Code: Select all

./transcode-h264.py --chanid=1021 --starttime=20160109133700 --tzoffset -8 --verbose all
by daraden
Sun Feb 28, 2016 11:26 am
Forum: General Discussion
Topic: H264 script modification
Replies: 2
Views: 459
United States of America

Re: H264 script modification

I had the same issue with ffmpeg selecting the for the blind track on one channel. that's actually the other reason i started modding the script. I've mapped only the first track to stop it. As for the seek table idk not my notes. as far as I can tell its an issue with h264/mp4 format not being supp...
by daraden
Wed Feb 24, 2016 5:59 am
Forum: General Discussion
Topic: H264 script modification
Replies: 2
Views: 459
United States of America

H264 script modification

I've been using the v2 of the mpeg ot h264 script found here https://www.mythtv.org/wiki/Transcode_Mpeg2_to_H264 . I found the audio settings to be insufficient for my needs so I started my first coding project. So far the only major change is the function i wrote to change the encoding bit-rate dep...