Search found 169 matches

by daraden
Tue Sep 20, 2016 4:26 pm
Forum: Troubleshooting
Topic: Mythtranscode segmentation fault
Replies: 8
Views: 838
United States of America

Re: Mythtranscode segmentation fault

have you tried running the mythtranscode command? what is the output?
try both file.mpg.tmp and file.mpg
by daraden
Thu Jul 28, 2016 9:37 pm
Forum: OSX
Topic: Inconsistent backend behavior
Replies: 7
Views: 821
United States of America

Re: Inconsistent backend behavior

since you are using kodi , will live tv work with mythfrontend? check /Volumes/downloads/Mythtv/ is it a valid folder/mounted correctly/file permissions set to mythtv user(mythtv user needs read/write access).

Deleting mythtv files outside of mythtv software can cause Database issues.
by daraden
Thu Jul 28, 2016 9:11 pm
Forum: Troubleshooting
Topic: new jobs not showing in backend status
Replies: 2
Views: 175
United States of America

Re: new jobs not showing in backend status

do the jobs show when you first start them? Failed jobs stay in the Queue longer than successful jobs. Its likely that you are just not seeing them due to them being removed after successfully completing, before you go back and check them. To check run metadata lookup or another quick job and watch ...
by daraden
Mon Jul 25, 2016 10:59 pm
Forum: Troubleshooting
Topic: Issues on new MythTV setup
Replies: 7
Views: 568
United States of America

Re: Issues on new MythTV setup

are h.264 recordings playing ok? if so it may be related to this https://code.mythtv.org/trac/ticket/12717. sounds like it will be patched soon.
by daraden
Mon Jul 25, 2016 9:06 pm
Forum: General Discussion
Topic: speeding up handbrake encoding
Replies: 4
Views: 775
United States of America

Re: speeding up handbrake encoding

looks like it should work, you may want to start with the fast preset.
by daraden
Sat Jul 23, 2016 6:34 am
Forum: General Discussion
Topic: HEVC (H.265) playback
Replies: 11
Views: 3084
United States of America

Re: HEVC (H.265) playback

tested a few h.265 samples on my phenom II 960t@3.6ghz. 1080p all cores at ~50%. 4k(scaled to 1080) maxes all cores and is unplayable. You may be barely able to manage 1080p on 2 cores. Also tested with phenom II 960t@4.0ghz, 1080p all cores ~35%, 4k(scaled to 1080) all cores maxed still unplayable....
by daraden
Sat Jul 23, 2016 1:23 am
Forum: General Discussion
Topic: speeding up handbrake encoding
Replies: 4
Views: 775
United States of America

Re: speeding up handbrake encoding

the only mobile i5 i can find close to your description is the i5-520m witch is 2 cores 4 threads. this means you only have 2 cores but 4 virtual cores, two of witch are only used for hyperthreading.handbrake will only use the real cores. I'm not very familiar with handbrake but you need to modify y...
by daraden
Thu Jul 21, 2016 1:04 am
Forum: Troubleshooting
Topic: Issues on new MythTV setup
Replies: 7
Views: 568
United States of America

Re: Issues on new MythTV setup

first thing is to install vdpau drivers and vdpau info sudo apt-get install mesa-vdpau-drivers vdpauinfo then use vdpauinfo to check and make sure everything is working. it should list the capabilities of your card. (under Video mixer: you will want to note if deinterlace_temporal is supported the g...
by daraden
Tue Jul 19, 2016 9:27 pm
Forum: General Discussion
Topic: Recording Filenames Change From *.mpg to *.ts After 0.28 Upg
Replies: 2
Views: 583
United States of America

Re: Recording Filenames Change From *.mpg to *.ts After 0.28

content has not changed, the .mpg extension used previously was incorrect for the mpeg transport stream received from your tuners. they are now labeled correctly as .ts for transport streams and .mpg is used for program streams
by daraden
Tue Jul 19, 2016 11:11 am
Forum: Troubleshooting
Topic: Playback Profile Needed for 720p
Replies: 13
Views: 946
United States of America

Re: Playback Profile Needed for 720p

both lists are incomplete, your gt 730 is a gk208 part supporting vp5(feature set D in your first link) https://en.wikipedia.org/wiki/GeForce_700_series is opengl an option? have you set max cpus to 2? any of the x11 options will generally produce poor results. the fact that xorg runs at 1% just mea...
by daraden
Mon Jul 18, 2016 8:04 pm
Forum: Troubleshooting
Topic: Playback Profile Needed for 720p
Replies: 13
Views: 946
United States of America

Re: Playback Profile Needed for 720p

is vdpau enabled? check with mythffmpeg -buildconf |grep vdpau this should return --enable-vdpau, if not you need to rebuild myth with it enabled or update to a myth version with it enabled. is vdpau setup correctly? use vdpauinfo to check, also check hardware accelerators available to Myth. mythffm...
by daraden
Fri Jul 15, 2016 5:11 am
Forum: Troubleshooting
Topic: [SOLVED]KodiPlugin returns "No Response from MythTV Backend"
Replies: 3
Views: 1859
United States of America

Re: Kodi Plugin returns "No Response from MythTV Backend"

did you set your ipv4 address to 192.168.0.5 in |backend setup > general|?
by daraden
Wed Jul 13, 2016 11:59 pm
Forum: Troubleshooting
Topic: Issues on new MythTV setup
Replies: 7
Views: 568
United States of America

Re: Issues on new MythTV setup

what CPU are you using? while watching one of your h.264 channels look at the playback data(|menu > playback > playback data|),you want to watch the CPU usage. If CPU usage is constantly at 100% it may be causing your issues. go to |frontend: setup > setup wizard > video configuration page| what is ...