Search found 70 matches

by yawlhoo
Sat Mar 09, 2019 3:42 pm
Forum: General Discussion
Topic: Remote Recommendations
Replies: 4
Views: 324
United States of America

Re: Remote Recommendations

I really like the OARUSB04G: https://www.amazon.com/One-All-OARUSB04G-Universal-Programming/dp/B00HNIHM5S which is also a very flexible remote when used with JP1 programming. (For example, I control a fifth device, the Roku, by mapping a key to add a roku device.) It's also supposed to be programmab...
by yawlhoo
Sat Feb 02, 2019 4:26 pm
Forum: General Discussion
Topic: Mythweb now never updates DataDirect status (Solved)
Replies: 2
Views: 205
United States of America

Re: Mythweb now never updates DataDirect status

Great, that fixed it! Thanks for taking the time to provide this info.
by yawlhoo
Fri Feb 01, 2019 4:38 pm
Forum: General Discussion
Topic: Mythweb now never updates DataDirect status (Solved)
Replies: 2
Views: 205
United States of America

Mythweb now never updates DataDirect status (Solved)

My subscription with Schedules Direct is good thru early 2020, but MythWeb's status page never gets this updated status; for example, this morning this is its report: Last mythfilldatabase run started on Fri Feb 1 2019, 12:19 AM and is Successful. There's guide data until 2019-02-22 03:30:00 (21 day...
by yawlhoo
Tue Jan 29, 2019 5:25 pm
Forum: Linux
Topic: No audio after upgrading to v. 30
Replies: 1
Views: 237
United States of America

(SOLVED)Re: No audio after upgrading to v. 30

Phew! False alarm, thank the gods of MythTV. After setting up a work-around, successfully playing sound directly thru the (crappy) TV speakers, I re-plugged the cables to troubleshoot why no soundbar sound... then sound worked! Huh? After upgrading, someone was working around our TV setup, maybe dis...
by yawlhoo
Tue Jan 29, 2019 4:44 am
Forum: Linux
Topic: No audio after upgrading to v. 30
Replies: 1
Views: 237
United States of America

No audio after upgrading to v. 30

I had a completely working system, separate v0.29 frontends and a backend. After upgrading to v.30 one frontend has no sound; another frontend on different hardware, the sound is OK. I go into the audio section of setup of the faulty frontend, but can find no device that has sound. The default devic...
by yawlhoo
Sun Jan 20, 2019 11:32 pm
Forum: Troubleshooting
Topic: [Solved] HDHomeRun Quatro OTA Works :-), Premium TV Does Not :-(
Replies: 4
Views: 414
United States of America

Re: HDHomeRun Quatro OTA Works, Premium TV Does Not Work :-(

Like you I have a Quatro and subscribed to Premium TV for a while and was able to record Premium TV with my MythTV setup. It was an interesting experiment, but I found myself in the same place I also seem to wind up in with this kind of setup, "500 channels and nothing to watch." So I dropped my sub...
by yawlhoo
Tue Dec 04, 2018 3:50 pm
Forum: General Discussion
Topic: HDHomeRun Premium TV
Replies: 8
Views: 1084
United States of America

Re: HDHomeRun Premium TV

There's more complete discussion of this topic in the forum "Troubleshooting" thread, under "Premium TV with HDHomerun tuners."
by yawlhoo
Sat Sep 29, 2018 3:19 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

I attach a screenshot of the "Channel Info" screen of MythWeb. I got the channel numbers into the backend database via a mysql session, but it might also be possible to directly edit the information in this interface. (Maybe because of the way I connect I find that I can fill in information in field...
by yawlhoo
Fri Sep 28, 2018 10:41 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

I got a listing of the Premium TV channels by going to http://<i.p. of tuner>, a screenshot is attached of the "Channel Lineup," showing the premium channels. There is no doubt a way to enter this info into the backend MythTV database using some gui tool, but I just did it by hand in a mysql command...
by yawlhoo
Sat Sep 08, 2018 5:27 am
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

I posted about this problem in the Silicon Dust (SD) Premium TV forum, and SD did something to fix it from their end.

Subsequently I recorded a test set of 4 simultaneous shows and the results were far better, only one show was marked damaged by MythTV.
by yawlhoo
Wed Sep 05, 2018 10:47 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

I have been further testing my setup. I find I can record 4 simultaneous shows (all streamed from Silicon Dust.) On viewing the recordings look OK (uniformly 720p resolution at best), but after the end of the recording they are always marked with a yellow dot in the frontend listings, as well as mar...
by yawlhoo
Mon Sep 03, 2018 6:06 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

It's possible that one could do this in the mythtv-setup interface, but as mentioned above, I am seeing this in a forwarded X session, and some things seem missing. But I start with that and "add a capture card," declare it an external tuner and (the way I have it setup) declare the path to mythhdhr...
by yawlhoo
Mon Sep 03, 2018 3:33 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

So the final status: I defined 4 "external" tuners, and can readily look at the MythWeb guide and setup recordings. I have tested recording 2 different channels, and that works. I still have to figure out locking between OTA and Premium TV watching and recording.
by yawlhoo
Sun Sep 02, 2018 9:51 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

So, I reported the above problem to Schedules Direct and they apparently fixed it. I don't know whether it was their fix or further fiddling with the XMLTV schedules fetch, but I finally got the schedule updates sorted. However recordings continued to fail. I found that the "channum" of these new ch...
by yawlhoo
Sat Sep 01, 2018 10:34 pm
Forum: Troubleshooting
Topic: Premium TV with HDHomerun tuners
Replies: 31
Views: 3221
United States of America

Re: Premium TV with HDHomerun tuners

Thanks for the suggestion. BUT, mythtv-setup seems dodgy, "fetch channels" doesn't seem to work, maybe because i am having to look at it via a forwarded X-session. (The backend server is headless.) I finally got a little bit ahead by working between mythtv-setup and the command line. The attached sc...