Search found 3 matches

by zombor
Fri Dec 27, 2019 9:37 pm
Forum: Troubleshooting
Topic: Metadata lookup not working on some shows
Replies: 4
Views: 427
United States of America

Re: Metadata lookup not working on some shows

I must have been mistaken about it working after I changed the inetref number. When I go to the recording schedule, put in 75117 and click "lookup metadata", the logs say: Dec 27 15:23:10 htpc mythbackend[53153]: 2019-12-27 15:23:10.417818 I Running Grabber: /usr/share/mythtv/metadata/Television/ttv...
by zombor
Fri Dec 27, 2019 8:04 pm
Forum: Troubleshooting
Topic: Metadata lookup not working on some shows
Replies: 4
Views: 427
United States of America

Re: Metadata lookup not working on some shows

Do you have the British Inetref 83774 set in the recording rule rather than the US 75117 ? I actually didn't have any number in there, so it must have defaulted to the british number... I filled in that number in the recording schedule in mythweb and was able to lookup the metadata on a future reco...
by zombor
Fri Dec 27, 2019 5:26 pm
Forum: Troubleshooting
Topic: Metadata lookup not working on some shows
Replies: 4
Views: 427
United States of America

Metadata lookup not working on some shows

Hello, I'm trying to debug why my metadata lookup isn't working correctly for some shows. It works okay for almost all shows, in this example, Antiques Roadshow isn't returning a season or episode. When I'm browsing around in MythWeb, I see this in the backend logs: Dec 27 10:55:24 htpc mythbackend[...