Search found 6 matches

by Bragor
Wed Jul 15, 2020 8:37 am
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Germany

Re: MythVideo metadata lookup not working in 31

Sorry it took me so long to answer. I thought I had activated an automatic e-mail in case of a reply, but I didn't. Therefore I didn't notice your reply sooner. It turns out that removing the cache ~/.mythtv/cache/tvdb_api3 was enough to make it work again. Probably there was something strange in it...
by Bragor
Wed Jul 01, 2020 11:59 am
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Germany

Re: MythVideo metadata lookup not working in 31

Thank you for your help! I tried different combinations of locale and mythtv language settings because I thought it might help - so far no success. These are the current ones: $ locale LANG=de_DE.UTF-8 LANGUAGE= LC_CTYPE="de_DE.UTF-8" LC_NUMERIC="de_DE.UTF-8" LC_TIME="de_DE.UTF-8" LC_COLLATE="de_DE....
by Bragor
Sun Jun 28, 2020 6:48 pm
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Germany

Re: MythVideo metadata lookup not working in 31

I ran it via the GUI of the frontend. I repeated it with your suggested switches and I got: 2020-06-28 20:46:03.671106 I Running Grabber: /usr/share/mythtv/metadata/Television/ttvdb.py -l en -a DE -N 7th Heaven Anything You Want 2020-06-28 20:46:04.622799 I Running Grabber: /usr/share/mythtv/metadat...
by Bragor
Sat Jun 27, 2020 10:04 am
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Germany

[Solved] MythVideo metadata lookup not working in 31

Hi there, I am having trouble with the metadata lookup in MythVideo in Mythtv 31 running ubuntu 20.04. I see in the log that mythtv tries for example this Running Grabber: /usr/share/mythtv/metadata/Television/ttvdb.py -l en -a DE -N 7th Heaven Anything You Want and doesn't get any results XMLParseB...
by Bragor
Thu Jan 03, 2019 11:49 am
Forum: Troubleshooting
Topic: Lossless_cut
Replies: 3
Views: 735
Germany

Re: Lossless_cut

I put it on github. Unfortunately I cannot post links, so you have to put it together your self:
https://github.com//Bragorr/Lossless_Cut
by Bragor
Tue Dec 25, 2018 12:27 pm
Forum: Troubleshooting
Topic: Lossless_cut
Replies: 3
Views: 735
Germany

Lossless_cut

Hi there, I really loved the lossless_cut script. It stopped working for me some time ago. Finally, I had some time to look into it and found some dirty workarounds, so it works for me again. Now I am wondering, if anyone would be interested in it and where I should put it, so other people can downl...