Search found 1340 matches

by bill6502
Sat Sep 21, 2019 4:36 am
Forum: Troubleshooting
Topic: [SOLVED] How On Earth Do You Get It Working?
Replies: 12
Views: 1895
United States of America

Re: [SOLVED] How On Earth Do You Get It Working?

The config.xml in play here is: /home/bruce/.mythtv which is likely a link to the same /etc file and not an issue. The: MythUIHelper: Could not find theme: Mythbuntu - Switching to MythCenter-wide line is of interest. I know I don't get those errors. I'd review the instructions Mike gave earlier as ...
by bill6502
Sat Sep 21, 2019 12:08 am
Forum: Troubleshooting
Topic: [SOLVED] How On Earth Do You Get It Working?
Replies: 12
Views: 1895
United States of America

Re: [SOLVED] How On Earth Do You Get It Working?

The above aren't errors. You can get a better log by running this: mythtv-setup.real --logpath /tmp . The log file will be an obvious name in /tmp. Coy/paste that file in pastebin.com and add the link to it here (if it doesn't point you to a solution.) Folks here may be able to help if the log doesn...
by bill6502
Fri Sep 20, 2019 8:12 pm
Forum: Troubleshooting
Topic: [Solved] Re-scan with clean setup under .30 -> "NO DATA" in guide
Replies: 4
Views: 301
United States of America

Re: [Solved] Re-scan with clean setup under .30 -> "NO DATA" in guide

Both DataDirect and tv_grab_zz_sdjson_sqlite (for example) get information from SchedulesDirect, just in different formats. The grabber provides more days (right now I have 17) and channel icons. DataDirect is the odd-man-out as other sources use grabbers. Doesn't make sense maintaining the extra co...
by bill6502
Wed Sep 18, 2019 4:54 pm
Forum: Troubleshooting
Topic: [Solved] Database failed to start on RPi front end with backend on other hardware
Replies: 4
Views: 89
United States of America

Re: [Solved] Database failed to start on RPi front end with backend on other hardware

To be clear, config.xml is only used by a given host, never from another host. On the backend, localhost should be used so that a socket will be used rather than TCP. On remote hosts the IP/hostname is required. Of course if the DB isn't on the same host as the backend, then it can't be localhost ('...
by bill6502
Wed Sep 18, 2019 4:43 pm
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 131
United States of America

Re: Problem moving DB Backups group

You're good, that's the table changed by mythtv-setup and the Services API endpoints above.

I did adjust the http://zeppo:6544/Myth/GetStorageGroupD ... Name=zeppo
example above and note that it's to be run from a browser ('cause the output is easier to read!)
by bill6502
Sun Sep 15, 2019 10:30 pm
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 131
United States of America

Re: Problem moving DBBACKUP group

I should mention that the Storage Group name for backups is DB Backups , not the "spaceless" all caps name in the Subject. Also, to process a core file, this is the Wiki to use: https://www.mythtv.org/wiki/Debugging#Creating_a_backtrace_from_a_core_file I did try changing the DB Backups Storage Dire...
by bill6502
Sun Sep 15, 2019 6:58 pm
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 131
United States of America

Re: Problem moving DBBACKUP group

Hi, 'crash' is a bit ambiguous. See if there's anything in the log or if it drops core. You can use the Services API in the meantime. Host names are from an earlier post of yours, change as required. curl --data GroupName='DB Backups' --data DirName=/somewhereElse --data HostName=zeppo zeppo:6544/My...
by bill6502
Sat Sep 14, 2019 8:59 pm
Forum: Troubleshooting
Topic: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]
Replies: 28
Views: 1251
United States of America

Re: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]

Not ignoring you, out of time. Plus my arch host has (I think) a bad power supply and doesn't stay up long.
by bill6502
Sat Sep 14, 2019 8:58 pm
Forum: Troubleshooting
Topic: [Solved] Database failed to start on RPi front end with backend on other hardware
Replies: 4
Views: 89
United States of America

Re: Database failed to start on RPi front end with backend on other hardware

I usually start by looking in the logs. See if the frontend log explains why the connection is failing. There are lots of other threads here about this type of thing. See if the remote host can see the DB on the Maser, e.g. nmap -p 3306 <yourMasterHost> Find your SQL settings, likely in /etc/mysql/m...
by bill6502
Tue Sep 10, 2019 4:06 am
Forum: Troubleshooting
Topic: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]
Replies: 28
Views: 1251
United States of America

Re: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]

Interesting capture. I started LiveTV and captured the protocol, but didn't see the malformed packet (in Ubuntu.) Two ideas. 1st, I'm guessing that in your config.xml, <Host> isn't set to localhost (as it should be for a combined backend/frontend.) Rather, it's the IP address in the Wireshark above ...
by bill6502
Sun Sep 08, 2019 8:02 pm
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 628
United States of America

Re: Some channels work...others don't

I'll add to Paul's comment. I have HDHR products and have only seen a locking error once in the last 17 months. It was during a 4 minute run of a BE while testing something else. The IP in my case was 169.254.88.128 (the Link Local address of my HDHR.) In addition to the suggestions above, consider ...
by bill6502
Sun Sep 08, 2019 7:40 pm
Forum: Troubleshooting
Topic: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]
Replies: 28
Views: 1251
United States of America

Re: Mythbackend crashes when attempt to run LiveTV [Arch installation with MariaDB errors]

Good mythbackend.log. <MAYBE> there's more info in /var/log/mysql.error.log. Since the query worked, we still don't know the cause of MariaDB failure. If you only did the last query (FROM record), I'd try the previous one. It too works for me, but also is unique to your DB plus it's more complex. It...
by bill6502
Sun Sep 08, 2019 7:23 pm
Forum: Troubleshooting
Topic: [Solved] Re-scan with clean setup under .30 -> "NO DATA" in guide
Replies: 4
Views: 301
United States of America

Re: Re-scan with clean setup under .30 -> "NO DATA" in guide

Thanks for posting your solution. The key line in the log contained: '... No channels are configured to use grabber.' and happens when no xmltvid exists in the channel table. Note that in v31, DataDirect support will be removed. https://www.mythtv.org/wiki/Release_Notes_-_31#Major_Changes (and it's ...
by bill6502
Wed Aug 28, 2019 5:41 pm
Forum: Troubleshooting
Topic: HDHomerun second tuner 0.29 problem
Replies: 14
Views: 1699
United States of America

Re: HDHomerun second tuner 0.29 problem

@technik007cz/@ncp1113, Follow the link in the last item here please. https://www.mythtv.org/wiki/Release_Notes_-_30#Special_Notices_.26_Instructions The developer (not me) has a good description of what was done, in my opinion. The suffixes are no longer used with the pooling design. It's not a pro...
by bill6502
Fri Aug 23, 2019 3:33 pm
Forum: Troubleshooting
Topic: [Solved] MythTV 30 HDHomerun capture card missing
Replies: 30
Views: 549
United States of America

Re: MythTV 30 HDHomerun capture card missing

If the loader errors above are firing during/after . /configure (as opposed to make ) I'd suggest doing a make distclean and then running ./configure again. Are there traces of the old libhdhomerun in your source/mythtv/mythtv/external? Mine are long gone. Not so sure why the libraries aren't in the...