Search found 6 matches

by jlatz
Sun Aug 19, 2018 5:55 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

Thanks. Mythweb (v29 or v30) really hasn't changed in a year - my behavior changed in the past couple of weeks. So discounting that for now. Figured out how to enable verbose logging on mythfrontend (-v socket,network). I'm curious if someone can help me understand this: Aug 19 10:14:22 Mythbox myth...
by jlatz
Sat Aug 18, 2018 10:45 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

Okay, got my AH01797 error from apache to go away by changing Order allow,deny # Require all granted Satisfy all to # Order allow,deny Require all granted Satisfy all But now I'm still left with a 12 second delay. Since in your troubleshooting, the one variable you changed was the MythTV version (29...
by jlatz
Sat Aug 18, 2018 2:55 am
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

Not an option for me - I use the same server to serve a couple of other vhosts, and have for a couple of years so I don't think that's the issue. Also, I can't find anything in any log that suggest that's the issue. I've tried to increase the verbosity of output with > /usr/bin/mythfrontend --servic...
by jlatz
Fri Aug 17, 2018 4:08 am
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

Sorry, been traveling lately. Actually, I am using https://servername/remote/keys, installed on 16.04.5 LTS What I am perplexed about is I have had this box up and running for years, and this is new behavior. In the past, as Peter said - nearly instantaneous response. And I'm not sure exactly when t...
by jlatz
Fri Aug 10, 2018 2:28 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

Should have included this: MythTV Version : v29.1-31-g563a4b8 MythTV Branch : fixes/29 Network Protocol : 91 Library API : 29.20180316-1 QT Version : 5.5.1 Options compiled in: linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindi...
by jlatz
Thu Aug 09, 2018 4:53 am
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 495
United States of America

Mythweb waits 12 seconds after establishing a new socket

I am hoping someone can help me out, because I'm out of ideas. If I'm trying to use Mythweb as a remote control, it's about 30 seconds before I see a response from an arrow click. All I can tell from the frontend.log is that the system seems to consistently take 12 seconds to make up its mind after ...