Search found 23 matches

by briggella
Sat Jun 27, 2020 7:25 am
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 29 - channel scan finds no channels when previously worked.

mythtv-setup.20200627001040.4745.log Sorry about that - should have read it more carefully. I changed the Country setting in the Video Sources and didn't realise that the channel scanning had a separate setting that would override it. Once I followed your instructions, the Full scan worked for Tune...
by briggella
Fri Jun 26, 2020 9:10 pm
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 29 - channel scan finds no channels when previously worked.

mythtv-setup.20200626201733.12718.log
Log of Myth-setup doing full scan with different country selections
(232.29 KiB) Downloaded 36 times
Now completed full scan with country codes NZ and Australia. No channels found.

Log attached.
by briggella
Fri Jun 26, 2020 7:24 pm
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 29 - channel scan finds no channels when previously worked.

Actually the New Zealand selection doesn"t seem to work. I couldn't select NZ in w_scan and had to use default which turned out to be DE. The New Zealand selection in myth often doesn't work too so I have always left it at default. We are used to being forgotten about at this end of the world but we...
by briggella
Fri Jun 26, 2020 8:52 am
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 29 - channel scan finds no channels when previously worked.

mythtv-setup.20200626080633.2656.log
Mythtv-setup log for scan of existing transports
(190.06 KiB) Downloaded 34 times
videosource.txt
Videosource Table
(425 Bytes) Downloaded 32 times
Other files
by briggella
Fri Jun 26, 2020 8:50 am
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 29 - channel scan finds no channels when previously worked.

OK now things get interesting. By way of clarification, My original terrestrial transports were called Freeview for DVBT and Freeview2 for DVBT2 catds. In order to avoid any complications with these, I created new transports of Freeview-DVBT and Freeview-DVBT2 to do fresh scans and if they setup cor...
by briggella
Thu Jun 25, 2020 12:25 pm
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Re: Myth 0.29 - channel scan finds no channels when previously worked.

Yes - I have also tried adapter2. The Si2168 tuners do not display signal strength, I believe due to a bug in the Linux Kernel, so I am limited to using the DVB-T tuners rather than the T2 tuners. They still work for watching TV but show signal strength as 0% which is not helpful. I haven't tried th...
by briggella
Thu Jun 25, 2020 10:11 am
Forum: Troubleshooting
Topic: Myth 29 - channel scan finds no channels when previously worked.
Replies: 13
Views: 479
New Zealand

Myth 29 - channel scan finds no channels when previously worked.

My first and previous post was two years ago with a similar problem when I was installing this system. After a few tweaks it has worked reasonably well since then. I am running mythtv version: fixes/29 v29.1-13-g329c235 on a Ubuntu 18.04 base with a HVR 5525 DVBS/DVBT PCIe card, an HVR NOVA TD500 du...
by briggella
Tue Nov 19, 2019 9:04 pm
Forum: Troubleshooting
Topic: [Solved] - Myth 0.29 - Mythweb won't save any changes
Replies: 3
Views: 647
New Zealand

Re: Myth 0.29 - Mythweb won't save any changes

Thank you MikeB2013, that solved the problem. I disabled blocking cookies for chrome and firefox but that didn't help but was a good thought, So often we get focussed just on Myth and forget the bigger picture that it is operating in a browser with all the content blocking that is now involved. I ha...
by briggella
Mon Nov 18, 2019 8:52 pm
Forum: Troubleshooting
Topic: [Solved] - Myth 0.29 - Mythweb won't save any changes
Replies: 3
Views: 647
New Zealand

[Solved] - Myth 0.29 - Mythweb won't save any changes

I originally installed Myth 0.29 with XFCE and managed to get it going with help from this board. However it never ran happily and as the disk was filing up took the opportunity to reinstall using Ubuntu 18.04 and having had a few issues with connecting to the database it has worked very well. Even ...
by briggella
Sun Jun 24, 2018 11:30 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

I tried using w_scan to see what it could pick up. It skipped the satellite tuner altogether but picked up a load of channels on the DVB-T tuners. I noted they were all on 8MHz bandwidth so I tried that and lo and behold it has picked up all the channels. The satellite settings with the new frequenc...
by briggella
Sat Jun 23, 2018 1:20 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

rest of log here Mythtv-setup.log cont. 2018-06-24 00:50:50.456222 I ChannelScanSM(/dev/dvb/adapter1/frontend0): Channel 47 offset 1 -- Timed out, no signal 2018-06-24 00:50:50.463469 I ChannelScanSM(/dev/dvb/adapter1/frontend0): ScanTransport Tuning to Channel 48 mplexid(0) 2018-06-24 00:50:54.4654...
by briggella
Sat Jun 23, 2018 1:19 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Satellite settings Frequency 123450000KHz and 124830000KHz Polarity Horizontal, Symbol rate 22500000 The LNB settings I have taken from my decoder for the TV. Mythtv-setup.log with debug using DVB S2 scan (adaptor0 frontend0 never logged) then DVB T2 scan. mythtv-setup.real -v chanscan --loglevel de...
by briggella
Sat Jun 23, 2018 6:45 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Permissions for devices now corrected. Group memberships are same as yours. I have setup aliases to stop, start and check status of myth so no problem running mythtv-setup with backend stopped. Run setup again with all video sources again but all timed out with no channels and satellite gives error ...
by briggella
Fri Jun 22, 2018 12:02 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Update decided to restore the database from backup and reinstall the tuners again. Still no channels but the error log is cleaner. The permissions for the /dev/dvb tree keep changing back to root:root and have to be manually changed to root:video. The Mythtv-setup.log now looks like this. mythtv-set...
by briggella
Thu Jun 21, 2018 11:15 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 3679
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Done that. Removing the Nova T did exactly what you said it would and all the firmwares now load properly. However the system still cannot find any channels. The permissions of the adaptors default to root:root but it is the same even when changed to root:video. Mythtv-setup.log is full of errors to...