Search found 14 matches

by briggella
Sun Jun 24, 2018 11:30 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

I tried using w_scan to see what it could pick up. It skipped the satellite tuner altogether but picked up a load of channels on the DVB-T tuners. I noted they were all on 8MHz bandwidth so I tried that and lo and behold it has picked up all the channels. The satellite settings with the new frequenc...
by briggella
Sat Jun 23, 2018 1:20 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

rest of log here Mythtv-setup.log cont. 2018-06-24 00:50:50.456222 I ChannelScanSM(/dev/dvb/adapter1/frontend0): Channel 47 offset 1 -- Timed out, no signal 2018-06-24 00:50:50.463469 I ChannelScanSM(/dev/dvb/adapter1/frontend0): ScanTransport Tuning to Channel 48 mplexid(0) 2018-06-24 00:50:54.4654...
by briggella
Sat Jun 23, 2018 1:19 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Satellite settings Frequency 123450000KHz and 124830000KHz Polarity Horizontal, Symbol rate 22500000 The LNB settings I have taken from my decoder for the TV. Mythtv-setup.log with debug using DVB S2 scan (adaptor0 frontend0 never logged) then DVB T2 scan. mythtv-setup.real -v chanscan --loglevel de...
by briggella
Sat Jun 23, 2018 6:45 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Permissions for devices now corrected. Group memberships are same as yours. I have setup aliases to stop, start and check status of myth so no problem running mythtv-setup with backend stopped. Run setup again with all video sources again but all timed out with no channels and satellite gives error ...
by briggella
Fri Jun 22, 2018 12:02 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Update decided to restore the database from backup and reinstall the tuners again. Still no channels but the error log is cleaner. The permissions for the /dev/dvb tree keep changing back to root:root and have to be manually changed to root:video. The Mythtv-setup.log now looks like this. mythtv-set...
by briggella
Thu Jun 21, 2018 11:15 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Done that. Removing the Nova T did exactly what you said it would and all the firmwares now load properly. However the system still cannot find any channels. The permissions of the adaptors default to root:root but it is the same even when changed to root:video. Mythtv-setup.log is full of errors to...
by briggella
Wed Jun 20, 2018 7:34 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

done dmesg |grep -i dvb [ 26.083110] dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state. [ 26.083162] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer. [ 26.083186] dvbdev: DVB: registering new adapter (Hauppauge Nova-T Stick) [ 26.567365] usb 5-3: DVB: registering...
by briggella
Wed Jun 20, 2018 7:24 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Sorry had this wrong way round. The first post had no spaces. I inserted spaces and then rebooted and posted the updated logs. I will remove them again. Classic case of reading what you think someone wrote.
by briggella
Tue Jun 19, 2018 7:54 pm
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Done content of amended dvb_options.conf for reference #file to ensure tuner cards load drivers in correct order # For HVR 5500 (5525) PCIe # adapter 0 is DVB-S, adapter 1 is DVB-T options cx23885 adapter_nr = 0,1 # For HVR 2215 PCIe options saa7164 adapter_nr = 2,3 # Enable LNA (Low Noise Amplifier...
by briggella
Tue Jun 19, 2018 11:52 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

Ok so I've tried that. Cards should now be loading in a consistent order The satellite card has initialised as adapter1 frontend 0 rather than adapter 0 frontend 0 but more of an issue is that after deleting the tuners and trying to reinstall them, I get the message that Myth cannot open the tuners ...
by briggella
Sun Jun 17, 2018 1:40 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Re: Mythtv 29 reinstalled No Channels Found on scanning

I have a mix of tuners i have collected as I originally lived in the Uk in the Midlands then moved to Auckland, New Zealand and now live in New Plymouth Taranaki in New Zealand. I have 2 usb tuners a Hauppauge Nova T stick 3 and a Nova TD stick which are from the UK, a Nova T 500 PCIe card also from...
by briggella
Sat Jun 16, 2018 9:38 am
Forum: Troubleshooting
Topic: Mythtv 29 reinstalled No Channels Found on scanning
Replies: 25
Views: 1280
New Zealand

Mythtv 29 reinstalled No Channels Found on scanning

So my initial post was about being unable to create transports when moving from 0.28 to 29 and installing from Xubuntu 18.04. That installation crashed part way through and having spent a lot of time fixing one problem after another, I eventually decided to wipe it all and try again. This time every...
by briggella
Thu Jun 14, 2018 10:46 am
Forum: Troubleshooting
Topic: trouble creating transports new install 0.29 and old 0.28
Replies: 1
Views: 187
New Zealand

Re: trouble creating transports new install 0.29 and old 0.28

Found the above is due to incorrect permissions being set on the /dev/dvb/adaptor(0-7) tuner cards In the end as i seem to be getting nowhere i have abandoned this and just reinstalled with a simplified installation and it has installed properly. However I am now stuck at channel scanning not findin...
by briggella
Tue Jun 05, 2018 7:06 pm
Forum: Troubleshooting
Topic: trouble creating transports new install 0.29 and old 0.28
Replies: 1
Views: 187
New Zealand

trouble creating transports new install 0.29 and old 0.28

Had an old 0.28 system which had been upgraded several times running on xfce on which I needed to edit the transports after an upgrade. When trying to do so I received the error message. “The Video sources to which this transport is connected are incompatible. Please create separatevideo sources for...