Search found 30 matches

by mtrax
Tue Aug 06, 2019 8:09 am
Forum: Troubleshooting
Topic: mythtv v30 video metadata images not loading?
Replies: 4
Views: 227
Australia

Re: mythtv v30 video metadata images not loading?

I've created ticket , I hope thats enough info and it can help other people.
by mtrax
Sat Aug 03, 2019 11:51 pm
Forum: Troubleshooting
Topic: mythtv v30 video metadata images not loading?
Replies: 4
Views: 227
Australia

Re: mythtv v30 video metadata images not loading?

ok found the issue it seems the large "Cast" list was causing a timeout:

/usr/share/mythtv/metadata/Movie/tmdb3.py -l en -a AU -D 399579 --debug

I removed this loop and the script returned cover image ok.

how do I report a bug with script?
by mtrax
Sat Aug 03, 2019 11:28 pm
Forum: Troubleshooting
Topic: mythtv v30 video metadata images not loading?
Replies: 4
Views: 227
Australia

Re: mythtv v30 video metadata images not loading?

scratch that after I rerun on another day and it worked for one the other I'm getting a timed out exception.

it would be good if I could do this from command line or web frontend makes editing the title a little easier.
by mtrax
Sat Aug 03, 2019 11:22 pm
Forum: Troubleshooting
Topic: mythtv v30 video metadata images not loading?
Replies: 4
Views: 227
Australia

mythtv v30 video metadata images not loading?

I have Mythtv v30 and the tmdb lookup appears to be working , its returning a result and updating the synopsis and text fields but I'm not seeing any images cover-art loading ?
How do I figure out whats going on here?
Note is there a way to do this from the Webfrontend instead of UI?
by mtrax
Sat Jul 13, 2019 9:18 pm
Forum: Troubleshooting
Topic: [SOLVED] How On Earth Do You Get It Working?
Replies: 16
Views: 2416
Australia

Re: [SOLVED] How On Earth Do You Get It Working?

Is there a way to determine the changelog for these updates using this repository?
by mtrax
Mon Jul 01, 2019 7:39 am
Forum: Troubleshooting
Topic: Audio delay with hdmi at start of playback (solved)
Replies: 7
Views: 363
Australia

Re: Audio delay with hdmi at start of playback (solved)

update:

I added the load of loopback module to my pulseaudio config file and problem solved.
/etc/pulse/default.pa :

load-module module-loopback
by mtrax
Sun Jun 30, 2019 11:25 am
Forum: Troubleshooting
Topic: Audio delay with hdmi at start of playback (solved)
Replies: 7
Views: 363
Australia

Re: Audio delay with hdmi at start of playback

I've worked out it's a actually ubuntu issue, so I guess I need to try figure out what is going on
by mtrax
Fri Jun 14, 2019 9:30 pm
Forum: Troubleshooting
Topic: Audio delay with hdmi at start of playback (solved)
Replies: 7
Views: 363
Australia

Re: Audio delay with hdmi at start of playback

Note that the the delay seems to be only start of playback, not when I pause /play.
Is there any logging I can look at which will help determine root cause?
by mtrax
Mon Jun 03, 2019 8:12 am
Forum: Troubleshooting
Topic: ubuntu shutdown delays
Replies: 3
Views: 145
Australia

Re: ubuntu shutdown delays

timeout is 1min 30secs but I don't think its the problem

looking at the syslog I see stop was issued 16:18 and comparing that with mythbackend log I can see that stopped at that time.

I assume that fact wasn't detected by systemctl... how does it know when it stopped?
by mtrax
Sun Jun 02, 2019 6:32 am
Forum: Troubleshooting
Topic: ubuntu shutdown delays
Replies: 3
Views: 145
Australia

ubuntu shutdown delays

I'm seeing delays during shutdown .. mythbackend stop script doesn't seem to work.. any idea where to look for a solution to this? mythtv-backend.service: State 'stop-sigterm' timed out. Killing. un 2 16:20:14 mythbox systemd[1]: mythtv-backend.service: State 'stop-sigterm' timed out. Killing. Jun 2...
by mtrax
Wed May 29, 2019 8:15 am
Forum: Hardware
Topic: AMD Ryzen 3 2200G
Replies: 24
Views: 2908
Australia

Re: AMD Ryzen 3 2200G

one more question will it work with Nvidia drivers installed? I originally had a Nvidia video card , and after I used the Ryzen APU to watch a movie it wasn't great for some movies and crashed watching one video. I wonder if that's becuase I hadn't fully disabled nvidia drivers, becuase that disable...
by mtrax
Tue May 28, 2019 7:36 am
Forum: Hardware
Topic: AMD Ryzen 3 2200G
Replies: 24
Views: 2908
Australia

Re: AMD Ryzen 3 2200G

how do you get update notifications of new kernel?
by mtrax
Mon May 27, 2019 9:19 pm
Forum: Hardware
Topic: AMD Ryzen 3 2200G
Replies: 24
Views: 2908
Australia

Re: AMD Ryzen 3 2200G

do you get notification of newer version or do you have to manually update
by mtrax
Sat May 25, 2019 3:17 am
Forum: Hardware
Topic: AMD Ryzen 3 2200G
Replies: 24
Views: 2908
Australia

Re: AMD Ryzen 3 2200G

Any issues with kernel v5 ?
by mtrax
Sat May 25, 2019 1:36 am
Forum: Troubleshooting
Topic: Audio delay with hdmi at start of playback (solved)
Replies: 7
Views: 363
Australia

Re: Audio delay with hdmi at start of playback

note I don't get delay with and Ubuntu sounds just mythTV