Search found 7 matches

by Coolmike99
Sun Sep 16, 2018 4:17 pm
Forum: Troubleshooting
Topic: solved: capture stopped working after ubuntu update
Replies: 2
Views: 214
Canada

Re: capture stopped working after ubuntu update

Thanks for the reply. I tried dmesg | grep dvb but it gave no output whatsoever.
by Coolmike99
Sun Sep 16, 2018 1:19 am
Forum: Troubleshooting
Topic: solved: capture stopped working after ubuntu update
Replies: 2
Views: 214
Canada

solved: capture stopped working after ubuntu update

Hi, I'm running Ubuntu 18.04, and installed routine updates. After rebooting, everything seems fine, but the Hauppage HDPVR simply doesn't start the capture. I tried running 'LiveTV' but it exits the feature right after I start it. I tested capture a video file with: cat /dev/video0 > video.ts and t...
by Coolmike99
Mon May 21, 2018 2:55 pm
Forum: Troubleshooting
Topic: Resolved: mythbackend not working: failed listening on 127.0.0.1
Replies: 8
Views: 558
Canada

Re: mythbackend not working: failed listening on 127.0.0.1

I think I got it! Thanks for the guidance!
by Coolmike99
Mon May 21, 2018 2:38 pm
Forum: Troubleshooting
Topic: Resolved: mythbackend not working: failed listening on 127.0.0.1
Replies: 8
Views: 558
Canada

Re: mythbackend not working: failed listening on 127.0.0.1

I had killed the backend with sudo systemctl stop mythtv-backend. I then attempted to restart by mythbackend. I got the aforementioned response. Do I have a port setting wrong? Where would I change that?
by Coolmike99
Mon May 21, 2018 3:40 am
Forum: Troubleshooting
Topic: Resolved: mythbackend not working: failed listening on 127.0.0.1
Replies: 8
Views: 558
Canada

Re: mythbackend not working: failed listening on 127.0.0.1

Thanks for the help thus far. If I stop it and try to restart, it tells me: Failed listening on TCP 127.0.0.1:3306 - Error 8 The bound address is already in use. What should I try now please?
by Coolmike99
Sun May 20, 2018 8:08 pm
Forum: Troubleshooting
Topic: Resolved: mythbackend not working: failed listening on 127.0.0.1
Replies: 8
Views: 558
Canada

Re: mythbackend not working: failed listening on 127.0.0.1

If you please - where can I find this backend log - I don't see it.

It tells me it cannot connect to the backend, so it doesn't seem as if it's running. OS is now Ubuntu 18.04.

Thanks
by Coolmike99
Sun May 20, 2018 6:03 pm
Forum: Troubleshooting
Topic: Resolved: mythbackend not working: failed listening on 127.0.0.1
Replies: 8
Views: 558
Canada

Resolved: mythbackend not working: failed listening on 127.0.0.1

Hi, I've been using myth for quite some time, but I run into snags any time I upgrade the OS or allow any changes. I'm afraid I'm just making things worse. Here is my config.xml file that I think it's using: <Configuration> <LocalHostName>my-unique-identifier-goes-here</LocalHostName> <Database> <Pi...