Search found 5 matches

by john9393
Mon May 21, 2018 11:39 pm
Forum: Troubleshooting
Topic: [SOLVED]can't connect to database after updating from 0.28 to 0.29
Replies: 8
Views: 935
France

Re: [SOLVED]can't connect to database after updating from 0.28 to 0.29

I actually solved, In fact the starting script of mariadb built by my distrib (slackware) the option "--skip-networking" was set, removing it, fixed the iss ue. in the script there was : # To allow outside connections to the database comment out the next line. # If you don't need incoming network co...
by john9393
Mon May 21, 2018 6:28 pm
Forum: Troubleshooting
Topic: [SOLVED]can't connect to database after updating from 0.28 to 0.29
Replies: 8
Views: 935
France

Re: can't connect to database after updating from 0.28 to 0.29

I tried the git version with the same result mythutil --version Please attach all output as a file in bug reports. MythTV Version : v30-Pre-628-g862e510f58 MythTV Branch : master Network Protocol : 91 Library API : 30.20180319-1 QT Version : 5.9.5 ldd /usr/local/bin/mythtv-setup|grep -i sql libQt5Sq...
by john9393
Sun May 20, 2018 12:52 pm
Forum: Troubleshooting
Topic: [SOLVED]can't connect to database after updating from 0.28 to 0.29
Replies: 8
Views: 935
France

Re: [Solved] can't connect to database after updating from 0.28 to 0.29

This topic had been tagged "SOLVED" by moderators , but it is NOT . I have compiled with python-binding and perl-bindings taken in account and i still have the same error! here the output of mythui --version: MythTV Version : v29.1-9b7b962834 MythTV Branch : tag: v29.1 Network Protocol : 91 Library ...
by john9393
Fri May 18, 2018 6:52 pm
Forum: Troubleshooting
Topic: [SOLVED]can't connect to database after updating from 0.28 to 0.29
Replies: 8
Views: 935
France

Re: can't connect to database after updating from 0.28 to 0.29

Thanks you for your answer, bill6502
seeing my mythutil --version 's output and proofreading thoroughly the output of configure ,
I had found up the binding mysql-python is missing
by john9393
Thu May 17, 2018 1:29 pm
Forum: Troubleshooting
Topic: [SOLVED]can't connect to database after updating from 0.28 to 0.29
Replies: 8
Views: 935
France

[SOLVED]can't connect to database after updating from 0.28 to 0.29

Howdy all, Mythtv used to work fine until versoin 0.28.1. After upgrading to 0.29.x , it don't work anymore : can't connect to database. for example if I launch mythtv-setup I have the following errors : 2018-05-17 14:59:04.465768 E DB Error (StorageGroup::StorageGroup()): Query was: Driver error wa...