Search found 7 matches

by kistner
Thu Feb 21, 2019 2:23 am
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

Re: My setup broke, not sure what happened

Hey bill6502, I havent given up on this but I am reading up on linux before I proceed. I need a little better grasp of what it is I am doing before properly troubleshooting. I appreciate the help so far and I'll be back hopefully soon.
by kistner
Sat Jan 19, 2019 9:43 pm
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

Re: My setup broke, not sure what happened

I was able to locate the two config files, and I made them the same - there was a slight difference. But I still cant get the backend to start. In looking at the log its error after error saying Unable to connect to database! and Database error was: Access denied for user 'mythtv'@'localhost' (using...
by kistner
Tue Jan 01, 2019 6:31 pm
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

Re: My setup broke, not sure what happened

I will go through the trouble shooting steps noted in your link, I do want to learn more about ubuntu/linux. I am always fascinated by anything free. But the old man in me is wondering if I should just delete mythtv, reinstall and start from scratch?
by kistner
Mon Dec 31, 2018 2:47 am
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

Re: My setup broke, not sure what happened

systemctl cat mythtv-backend gives:
http://dpaste.com/3EHAG5Z

and the log - just the last day it registered something new, otherwise it is huge and goes back to April:
http://dpaste.com/05NGSE6

Thanks again
by kistner
Mon Dec 31, 2018 1:05 am
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

Re: My setup broke, not sure what happened

well i guess it is not running darryl@Lenovo:~$ sudo systemctl status mythtv-backend [sudo] password for darryl: ● mythtv-backend.service - MythTV Backend Loaded: loaded (/lib/systemd/system/mythtv-backend.service; enabled; vendor p Active: failed (Result: exit-code) since Sun 2018-12-16 10:07:02 ES...
by kistner
Sun Dec 02, 2018 5:15 am
Forum: Troubleshooting
Topic: My setup broke, not sure what happened
Replies: 10
Views: 746
United States of America

My setup broke, not sure what happened

I'll warn - I am very unfamiliar with unbuntu/linux. I set up a mythtv backend a while back, version 28 on ubuntu 16.04. It took me a while but it finally came together. I am (was) using kodi for the front end on several devices without issue (pc, phone, xbox). And then it stopped working. I seldom ...
by kistner
Sun Apr 08, 2018 4:23 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1381
United States of America

Re: Please help, cannot connect from other frontends

sudo apt update sudo apt dist-upgrade Thanks MikeB2013 In my head I thought since I just installed and set up everything it was all current and up to date. But apparently it wasn't and that prevented it all from working as desired. I can't thank you enough for that simple but key suggestion. And I ...