Search found 29 matches

by MickeyRat
Sun Oct 20, 2019 8:27 pm
Forum: General Discussion
Topic: How can I stop SAP (Second Audio Program)
Replies: 2
Views: 88
United States of America

Re: How can I stop SAP (Second Audio Program)

Thanks for the reply. Well if it weren't for having my movie collection in emby, I probably wouldn't use Kodi. Besides trying to get my wife used to a different interface is a prospect I don't relish. Anyway it sounds like it's a frontend issue. I'll look there. Thanks again.
by MickeyRat
Fri Oct 18, 2019 1:29 pm
Forum: General Discussion
Topic: How can I stop SAP (Second Audio Program)
Replies: 2
Views: 88
United States of America

How can I stop SAP (Second Audio Program)

I need to start by saying this question may not belong in this forum but, I don't know where the issue is so I'm starting here. I'm using HDHomerun tuners with a MythTV backend. I'm using Kodi for my frontend. When I play back recordings on one channel I'm getting audio descriptions of what's happen...
by MickeyRat
Sat Oct 05, 2019 11:52 am
Forum: General Discussion
Topic: Need help with an audio sync problem
Replies: 1
Views: 54
United States of America

Need help with an audio sync problem

Before I ask my question some words about my setup because I've changed a lot of things recently. I'm running myth 30 in Manjaro on an I5 with 16GB as a Myth backend along side Emby as a movie server. I hosed my old installation so it's a recent setup. I'd been running Kodi Libreelec as a frontend o...
by MickeyRat
Sat Oct 05, 2019 11:24 am
Forum: General Discussion
Topic: What is the correct way to add HDhomerun devices in version 30?
Replies: 5
Views: 646
United States of America

Re: What is the correct way to add HDhomerun devices in version 30?

I just went through reinstalling myth 0.30 (my fault the old version got hosed) and I use hdhomeruns. I was confused about this too. As others have said, you set up inputs for each tuner. Never mind it only shows one HDHR at an address. If it's got 2 tuners as mine do, set up an input for each tuner...
by MickeyRat
Wed Sep 18, 2019 11:35 am
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 150
United States of America

Re: Problem moving DB Backups group

I think I solved it for now. I"m a LOT more familiar with databases and sql than I am with MythTV. So, I started poking around in the database. From what I can tell, it's just the storagegroup table that needs to be modified and it doesn't appear to be linked to anything else. Here's what I did. $ m...
by MickeyRat
Tue Sep 17, 2019 11:11 am
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 150
United States of America

Re: Problem moving DB Backups group

Thanks again for the replies. Okay, I'm a bit dense here but. I don't know how to process the XML from those curl commands. I need to let the wife calm far at least a week or two before I try to recompile MythTV. I also need to make sure she's going to be out for a while. So, I can't try that yet. I...
by MickeyRat
Mon Sep 16, 2019 1:13 pm
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 150
United States of America

Re: Problem moving DBBACKUP group

I should mention that the Storage Group name for backups is DB Backups , not the "spaceless" all caps name in the Subject. Thanks for the reply. I'll see if I can change the subject. I did try changing the DB Backups Storage Directory both via mythtv-setup and the Services API (on my Arch host.) Bo...
by MickeyRat
Sun Sep 15, 2019 8:48 pm
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 150
United States of America

Re: Problem moving DBBACKUP group

Hi, 'crash' is a bit ambiguous. See if there's anything in the log or if it drops core. Thanks for the reply and you are correct. I should have been more forthcoming but, I was hoping this would be a familiar problem and someone would reply telling me the obvious thing I was overlooking. There's a ...
by MickeyRat
Sun Sep 15, 2019 10:35 am
Forum: Linux
Topic: Problem moving DB Backups group
Replies: 7
Views: 150
United States of America

Problem moving DB Backups group

I'd like to move my dbbackup group to another mountpoint. Here's what I tried: Stopped the backend in systemd. Rsynced the dbbackup directory to the desired location. Ran mythtv-setup to change the storage location. Sounds pretty simple but, mythtv-setup crashes when I try to change the location. I ...
by MickeyRat
Sun Sep 15, 2019 10:17 am
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

Well after trying Emby (not impressed), I decided that I really wanted to get Myth working and I was willing to lose my recordings to do it. Emby is decent to serve up movies but, it leaves a lot to be desired as a DVR. So I told my wife to watch everything she cared about and I nuked and paved my m...
by MickeyRat
Thu Sep 12, 2019 5:53 pm
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

Special thanks to mythcube. The dtv_multiplex table was something I didn't think of but, after I figured out how to find the frequency for the channel, the dtv_multiplex table did have the correct frequency for one of the channels I was most interested in. So, that doesn't appear to be the problem. ...
by MickeyRat
Wed Sep 11, 2019 11:10 pm
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

I went back and checked that new server again and apparently sometimes it is not getting the channel I saw work. So not time to migrate yet. This may not have to do with the recent FCC channel rearrangement but. it's hard not to think so. One day I'm getting 40 channels, the next I'm getting 5 and i...
by MickeyRat
Wed Sep 11, 2019 4:37 pm
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

I've never used any of the HDHomeRun devices but this error HDHRSH[7](10491557): DeviceSet(channel 8vsb:593000000): ERROR: resource locked by 192.168.1.22 seems to suggest something else is using the tuner? Did you make sure the backend was shut down and restarted properly? Could something else be ...
by MickeyRat
Mon Sep 09, 2019 11:05 am
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

Thanks for the replies. I've restarted the HDHRs, rebooted the system and restarted the backend several times. I did see the locking message. It's my backend server. I'm having trouble with believing locking is the issue because I don't see how that could affect some channels and not others but, at ...
by MickeyRat
Sat Sep 07, 2019 12:33 pm
Forum: Troubleshooting
Topic: Some channels work...others don't
Replies: 15
Views: 707
United States of America

Re: Some channels work...others don't

A couple additional data points, I restored the database prior to the channel scan and the channels I'm missing still don't come in. So, the channel scan's not the culprit. I'm using Kodi as a frontend so I tried installing the hdhomerun plugin. With that, the channels do come in. That's another ind...