Search found 57 matches

by tvdave
Tue Mar 13, 2018 3:29 am
Forum: OSX
Topic: missing card type DVB-T/S/C in capture cards
Replies: 1
Views: 335
Australia

Re: missing card type DVB-T/S/C in capture cards

Bad news I'm afraid Limited Tuners Most PCI video capture cards lack OSX drivers, so the Mac OS X backend does not support the majority of tuners listed as being supported by (the Linux version of) MythTV. The HDHomeRun network tuner is well known to work using the Mac version of Myth backend. Recor...
by tvdave
Wed Feb 21, 2018 8:51 pm
Forum: OSX
Topic: Apple Remote not working with 0.28
Replies: 7
Views: 450
Australia

Re: Apple Remote not working with 0.28

I will do my best!
by tvdave
Wed Feb 21, 2018 5:10 am
Forum: OSX
Topic: Apple Remote not working with 0.28
Replies: 7
Views: 450
Australia

Re: Apple Remote not working with 0.28

The issue is not with MythTV - it is with High Sierra! I tried remapping the keys on two different Macs and the up and down keys on the remote no longer respond. It is a documented bug in High Sierra - https://discussions.apple.com/thread/8106033 The only solution I could think of is to get a MythTV...
by tvdave
Thu Feb 01, 2018 8:40 am
Forum: OSX
Topic: Apple Remote not working with 0.28
Replies: 7
Views: 450
Australia

Re: Apple Remote not working with 0.28

Hi Craig, I have unpaired the remote and tried again. The up and down buttons no longer work. I also tried it on another Mac and found the same problem. I have tried reseting the Apple Remote and even removed the battery and waited. I have also tried it with another Apple Remote and have the same is...
by tvdave
Mon Jan 29, 2018 2:03 am
Forum: OSX
Topic: Apple Remote not working with 0.28
Replies: 7
Views: 450
Australia

Re: Apple Remote not working with 0.28

Hi Craig, I am running MythTV on a 2012 Mac Mini - 8Gb RAM, i5 processor Running the command on MythTVFrontEnd provides the following output MythTV Version : v.0.28.1-03f44039-MacPorts MythTV Branch : fixes/0.28 Network Protocol : 88 Library API : 0.28.20161120-1 QT Version : 5.6.2 Options complied ...
by tvdave
Sun Jan 28, 2018 4:46 am
Forum: OSX
Topic: Apple Remote not working with 0.28
Replies: 7
Views: 450
Australia

Apple Remote not working with 0.28

I am now running MythTV 0.28 from Craig's MacPorts and have noticed that the Apple remote is not working properly. I have paired the remote (ie. the link symbol appeared on the Mac) but the up and down buttons don't work on the menus. The menu button and back button (as well as the left and right bu...
by tvdave
Tue Dec 26, 2017 10:17 am
Forum: OSX
Topic: Completely removing MythTV 0.28 from MacPorts build
Replies: 5
Views: 652
Australia

Re: Completely removing MythTV 0.28 from MacPorts build

Hi Craig,

I have tried what you have suggested and optimised the database. I have also manually cleared out the directories and found that MythTV actually lost track of the directories. This would explain what is going wrong.

So far so good.
by tvdave
Wed Nov 15, 2017 5:04 am
Forum: OSX
Topic: Completely removing MythTV 0.28 from MacPorts build
Replies: 5
Views: 652
Australia

Re: Completely removing MythTV 0.28 from MacPorts build

Thanks Craig, I have used the all in one installer (thanks I couldn't have done it without you :D ) The reason I to start from scratch is because the database is incredibly corrupt - so I definitely do not want to back it up. It is has lost over 400Gb of files (files on the hard disk that the backen...
by tvdave
Wed Nov 15, 2017 12:32 am
Forum: OSX
Topic: Completely removing MythTV 0.28 from MacPorts build
Replies: 5
Views: 652
Australia

Completely removing MythTV 0.28 from MacPorts build

Is there a way to completely remove MythTV 0.28 including the database, Maria DB software and all support files? My build became completely corrupt over time and as a result the upgrade to 0.29 is failing spectacularly! I have save the recordings I want and am happy to start from scratch. The other ...
by tvdave
Sun Apr 30, 2017 5:26 am
Forum: OSX
Topic: OS X Installer - 0.28.1
Replies: 14
Views: 1763
Australia

Re: OS X Installer - 0.28.1

Hi Craig, I attempted to run the installer to upgrade form 0.27.4 (your last all in one build) to 0.28.1. The script seems to run, MythTV came up, wanted to upgrade the database but I couldn't get LiveTV to work. I rebooted the Mac (running Sierra 12.4 - current version) and the backend has not star...
by tvdave
Sun Jun 19, 2016 6:48 am
Forum: OSX
Topic: MythTV 28.0
Replies: 13
Views: 1539
Australia

Re: MythTV 28.0

Craig, As I understand it, the 0.28 build located here - https://sourceforge.net/projects/mythtvformacosx/files/ is not your MacPort build. Is that correct? If it is the correct build, is the upgrade a simple matter of running the installer over the top of the older 0.27.4 backend or will that end u...
by tvdave
Wed Mar 16, 2016 10:15 pm
Forum: Troubleshooting
Topic: Problems with new Australian channels
Replies: 2
Views: 351
Australia

Re: Problems with new Australian channels

Further diagnostics - I upgraded the firmware on the old HDHomeRun and the EPG now shows for the new channels. There are definitely problems with the Australian FTA EPG but now it is only affecting the Food Network channel so no loss. It might be time for a new HDHomeRun as well as move to Shepard E...
by tvdave
Mon Mar 14, 2016 4:40 am
Forum: Troubleshooting
Topic: Problems with new Australian channels
Replies: 2
Views: 351
Australia

Problems with new Australian channels

I am having problems with new Australian TV channels - they won't play on Watch TV and don't show the program guide. This is a cross-post from the Mac forum - viewtopic.php?f=26&t=1371
by tvdave
Mon Mar 14, 2016 4:38 am
Forum: OSX
Topic: MP4 channels
Replies: 1
Views: 544
Australia

MP4 channels

Hi, I am running the MacPorts version of MythTV 27.4 which has been working well until they introduced some new channels in Melbourne Australia. These channels are 13- TenHD, 76 - 7Flix and channel 33 (Food Network). For some reason these channels will not play on MythTV watch TV although it is poss...
by tvdave
Sun Mar 22, 2015 9:32 pm
Forum: OSX
Topic: MythWeb problems under Yosemite [They're Back!!]
Replies: 18
Views: 1706
Australia

Re: MythWeb problems under Yosemite [They're Back!!]

Yes - the config file was found where you told me and named my.cnf (I just had to rename it to put it on the board). The machine has a fixed IP but gets the DNS via DHCP. Just looking at what you highlighted, I wonder if there is a problem with accidentally leaving IPv6 on? I might run some tests an...