Search found 4 matches

by Crash Gordon
Mon Feb 08, 2021 7:44 pm
Forum: Troubleshooting
Topic: Myth 0.28 on Mint 20?
Replies: 2
Views: 317
United States of America

Re: Myth 0.28 on Mint 20?

The last time I tried upgrading my backend I lost everything including the database and had to rebuild from scratch. So I'm a little gunshy.

But I'm trying to build 0.28.2 from source on Mint 20 for a new frontend and it's not going well. Current problem is something with exiv2.
by Crash Gordon
Mon Feb 08, 2021 6:38 pm
Forum: Linux
Topic: Build 0.28.2 on Mint 20?
Replies: 0
Views: 5307
United States of America

Build 0.28.2 on Mint 20?

Several years ago I tried to update my backend and ended up losing the database. So I'm understandably leery of trying that again. Now I'm building a new frontend machine and I'd like to run Mint 20 LTS on it. My current frontend is running 0.28.2 and so I'm trying to build that on the new one. It's...
by Crash Gordon
Sat Jul 11, 2020 9:10 pm
Forum: Troubleshooting
Topic: Myth 0.28 on Mint 20?
Replies: 2
Views: 317
United States of America

Myth 0.28 on Mint 20?

I have a backend running 0.28. Decided to set up a fresh install frontend with Mint Cinnamon 20. But when I install mythtv-frontend, it installs Myth 31 which will not talk to my backend. And when I try to add the 0.28 ppa so I can install myth-frontend 0.28, I get the error “This PPA does not suppo...
by Crash Gordon
Sun Jan 14, 2018 5:55 pm
Forum: General Discussion
Topic: Coming back stronger after a disaster -- upgrade frontend
Replies: 0
Views: 651
United States of America

Coming back stronger after a disaster -- upgrade frontend

Been running myth for 5 or 6 years now. Long story short... Finally signed up for SchedulesDirect; when adding support for XMLTV somehow the backend was fatally borked -- looks like it actually got uninstalled?! Anyway, it completely doesn't work. Doesn't even appear in menus any more. So I decided ...