Search found 14 matches

by TMonster
Wed Feb 05, 2020 7:17 am
Forum: Troubleshooting
Topic: Watching "randomly" stops
Replies: 1
Views: 83
Great Britain

Re: Watching "randomly" stops

After further testing, it does seem to be the Standby Mode timer... I'm guessing that when we are watching the TV / Film, then we must be pressing a volume control or pausing less than the 30 minutes currently set.

So, has anyone else started having problems with this?
by TMonster
Mon Feb 03, 2020 8:31 am
Forum: Troubleshooting
Topic: [Solved] Mythweb PHP 7.4 Errors
Replies: 4
Views: 174
Great Britain

Re: Mythweb PHP 7.4 Errors

Ticket created:#13572
by TMonster
Mon Feb 03, 2020 7:37 am
Forum: Troubleshooting
Topic: Watching "randomly" stops
Replies: 1
Views: 83
Great Britain

Watching "randomly" stops

My MythTV (combined BE/FE, 30.0) has recently started to stop during both live TV and watching old recordings It's just like an activity timer because when it stops, it shows the https://www.mythtv.org/wiki/Idle_Screen Live TV Idle Timeout is set to 0 (which I believe should disable this feature) I ...
by TMonster
Mon Feb 03, 2020 7:20 am
Forum: Troubleshooting
Topic: HVR-2250 Tuner stopped working
Replies: 4
Views: 442
Great Britain

Re: HVR-2250 Tuner stopped working

Try using another program to test the tuner - that will at least help you to determine whether it's a problem with MythTV, or something else.

VLC has the capability to read tuner cards, so that might be one example
by TMonster
Thu Jan 16, 2020 10:32 pm
Forum: Troubleshooting
Topic: White Box covers most of Screen
Replies: 44
Views: 1818
Great Britain

Re: White Box covers most of Screen

After today's [update 2020-01-16T05:59:54-0800] [ALPM] upgraded qt5-declarative (5.14.0-2 -> 5.14.0-3) the workaround described by trryhend@gmail.com on 1 Jan above no longer works. :( Well, it kinda works for me at the moment - and I'm on that release. See my previous post. If it fails again, I'll...
by TMonster
Thu Jan 16, 2020 10:29 pm
Forum: Troubleshooting
Topic: White Box covers most of Screen
Replies: 44
Views: 1818
Great Britain

Re: White Box covers most of Screen

Appreciate the time spent on this @paulh :) Yep, I'm using 30.0 from the AUR... FWIW, I'm using Steppes 30.4 according to the theme chooser, but that doesn't appear to match (what I presume is) the version on github: https://github.com/MythTV-Themes/Steppes/blob/master/themeinfo.xml Anyway, I've had...
by TMonster
Tue Jan 14, 2020 8:57 pm
Forum: Troubleshooting
Topic: [Solved] Mythweb PHP 7.4 Errors
Replies: 4
Views: 174
Great Britain

Re: Mythweb PHP 7.4 Errors

Thanks @hamelg

That now works perfectly!

Did you want to raise a ticket on the MythTV bug reporting site to get this fixed for everyone https://code.mythtv.org/trac/ - or shall I?
by TMonster
Tue Jan 14, 2020 5:07 pm
Forum: Troubleshooting
Topic: White Box covers most of Screen
Replies: 44
Views: 1818
Great Britain

Re: White Box covers most of Screen

I'm using the Terra theme myself. I had the same issue and was able to apply the same fix above, but had to do it in this file: /usr/share/mythtv/themes/default-wide/base.xml Hope that helps others. Thanks, but that didn't work for me. I'm a little unsure what's going on as the user that the fronte...
by TMonster
Tue Jan 14, 2020 8:55 am
Forum: Troubleshooting
Topic: [Solved] Mythweb PHP 7.4 Errors
Replies: 4
Views: 174
Great Britain

[Solved] Mythweb PHP 7.4 Errors

Combined frontend / backend running on Arch Linux After upgrading PHP to 7.4, Mythweb is showing an error several times when looking at the TV Listings (/mythweb/tv/list) Warning at /var/lib/mythtv/mythweb/modules/tv/includes/programs.php, line 204: !!NoTrans: Creating default object from empty valu...
by TMonster
Sun Jan 12, 2020 5:36 pm
Forum: Troubleshooting
Topic: White Box covers most of Screen
Replies: 44
Views: 1818
Great Britain

Re: White Box covers most of Screen

I'm use Steppes (30.4) and it doesn't appear to have "webbrowser" in base.xml - but I'm seeing this whitebox. I tried to create a section, just to zero out the area (as above), but I've never edited the Themes before, so I just took a guess at the location to add it - needless to say it didn't work ...
by TMonster
Thu Nov 14, 2019 5:26 pm
Forum: Troubleshooting
Topic: Videos not grabbing cover art
Replies: 3
Views: 222
Great Britain

Re: Videos not grabbing cover art

I've noticed that sometimes the metadata is downloaded and the artwork is "missing", but then if I do something else (ie browse other folders, etc) and come back, then the artwork is now there. But not always. Other times, a second attempt to download the metadata brings the art in. I don't recall i...
by TMonster
Thu Oct 03, 2019 10:46 am
Forum: Troubleshooting
Topic: Scanning for music has problems with moving folders
Replies: 0
Views: 961
Great Britain

Scanning for music has problems with moving folders

Hi all, I've noticed that if I move some music folders around (say I add an album in a folder and then move it to another subfolder), then re-scanning for music has some errors: 2019-10-03 11:33:49.282136 E DB Error (music delete artwork): Query was: DELETE FROM music_albumart WHERE filename= :FILE ...
by TMonster
Wed Jun 19, 2019 6:16 am
Forum: Troubleshooting
Topic: v30 Could not open Decoder on LiveTV
Replies: 10
Views: 706
Great Britain

Re: v30 Could not open Decoder on LiveTV

Just adding a "me too" post, but I'm using Arch Linux The MythTV package has been moved to the "AUR" so I have to compile it now anyway, so I'm interested in the workaround: There is a workaraound but it involves building mythtv from source - I can provide details if you would like. Looking at the b...
by TMonster
Mon May 21, 2018 9:37 am
Forum: General Development
Topic: Trac Server Issues?
Replies: 2
Views: 2481
Great Britain

Trac Server Issues?

Sorry - not sure where to put this...

Is anyone aware of issues with the MythTV Trac Server? I can't seem to search tickets (using the search box at top right of the page) or create a new ticket - the site just times out with an nginx error...