Search found 42 matches

by Vaska
Mon Sep 21, 2020 3:06 am
Forum: Linux
Topic: [Solved] cmdline-mythremote.tgz no longer works & can't recompile
Replies: 3
Views: 35
Canada

Re: cmdline-mythremote.tgz no longer works & can't recompile

Looks like I just had a defunct mythfrontend process running and once I killed it the cmdline-mythremote worked again. Sorry for the false alarm.
by Vaska
Mon Sep 21, 2020 2:28 am
Forum: Linux
Topic: [Solved] cmdline-mythremote.tgz no longer works & can't recompile
Replies: 3
Views: 35
Canada

Re: cmdline-mythremote.tgz no longer works & can't recompile

Thanks bill6502. I tried that trick (which is really cool to learn about) and it also didn't work. I haven't recompiled MythTV 31-Fixes since installing some system updates last week. I've just pulled the latest git changes and will try to recompile, maybe that'll fix my issues.
by Vaska
Mon Sep 21, 2020 1:43 am
Forum: Linux
Topic: [Solved] cmdline-mythremote.tgz no longer works & can't recompile
Replies: 3
Views: 35
Canada

[Solved] cmdline-mythremote.tgz no longer works & can't recompile

Hi, I really like using the cmdline-mythremote.tgz CLI remote found here http://www.phaze.org/mythtv/cmdline-mythremote.tgz . It recently stopped working and when I try to recompile it I get these errors: make gcc remote.c -o remote -lncurses remote.c: In function ‘main’: remote.c:29:8: warning: imp...
by Vaska
Sun Jun 07, 2020 3:10 am
Forum: Linux
Topic: [SOLVED] Help Troubleshooting Compile Error with 31-Fixes
Replies: 1
Views: 314
Canada

Re: Help Troubleshooting Compile Error with 31-Fixes

My Gentoo system upgrade today bumped me up to QT Core 5.15.0 (along with all the other QT components too). I was able to compile fixes-31 without any issues again after downgrading all QT components back to 5.14.2
by Vaska
Sat Jun 06, 2020 8:15 pm
Forum: Linux
Topic: [SOLVED] Help Troubleshooting Compile Error with 31-Fixes
Replies: 1
Views: 314
Canada

[SOLVED] Help Troubleshooting Compile Error with 31-Fixes

Hi, I'm trying to rebuild the latest v31-fixes branch (as of Jun 6 2020) after performing a system upgrade on my Gentoo box. I'm not quite sure what is causing the build to fail. Could someone please point me in the right direction to begin troubleshooting a library dependency maybe? Is there a buil...
by Vaska
Sun May 03, 2020 1:33 am
Forum: Troubleshooting
Topic: Problems changing to schedules direct json... [solved]
Replies: 11
Views: 239
Canada

Re: Problems changing to schedules direct json...

raydude - I'm on Gentoo as well but only moved to xmltv/json after I moved to v31 so I can't speak to your v30, but I'll be you just need to enable the zz-sdjson use flag for media-tv/xmltv. What does "equery u media-tv/xmltv" show you? I had to specicically enable zz-sdjson before I could see this:...
by Vaska
Sat Apr 25, 2020 11:12 pm
Forum: General Discussion
Topic: Inverting program list order for UPnP
Replies: 7
Views: 282
Canada

Re: Inverting program list order for UPnP

I only just recently noticed programs listing the oldest on top in Mythfrontend, just the opposite of what it used to be. I believe this is a new sorting behavior, or bug perhaps.
by Vaska
Fri Apr 24, 2020 3:23 pm
Forum: Troubleshooting
Topic: [Solved] Slight Visual Studder with TrueHD 7.1 Audio Track
Replies: 22
Views: 1092
Canada

Re: Slight Visual Studder with TrueHD 7.1 Audio Track

I'm going to mark this as solved. I no longer experience the slight video studder after enabling "HBR Passthrough Support" in Setup/Audio/Advanced Audio Settings. I don't see the "Dolby TrueHD" lights on my Yamaha receiver anymore, but now just see PCM instead. When I show the Yamaha's "Info" about ...
by Vaska
Sun Apr 19, 2020 7:23 pm
Forum: Troubleshooting
Topic: [Solved] 31-Fixes - Can't Delete Channels
Replies: 3
Views: 268
Canada

[Solved] 31-Fixes - Can't Delete Channels

No matter what I tried I still couldn't delete these rogue channels. In the end I deleted all my video source late last night with the intention of starting over with a new channel scan. Of course Schedules Direct went down at the same time so after a good half hour of failing with tv_grab_zz_sdjson...
by Vaska
Sun Apr 19, 2020 3:04 am
Forum: Troubleshooting
Topic: [Solved] 31-Fixes - Can't Delete Channels
Replies: 3
Views: 268
Canada

Re: 31-Fixes - Can't Delete Channels

Thanks for the suggestion wesnewell. I just stopped the backend, ran mythtv-setup, changed two channels I don't want to "Never visible" and then restarted the backend and frontend but they are still visible. I also tried re-running mythfilldatabase. They are really weird channels too. They don't hav...
by Vaska
Sat Apr 18, 2020 10:56 pm
Forum: Troubleshooting
Topic: [Solved] 31-Fixes - Can't Delete Channels
Replies: 3
Views: 268
Canada

[Solved] 31-Fixes - Can't Delete Channels

Hi, I successfully upgraded from v30 to v31 today. I also transitioned from Data Direct to Schedules Direct JSON using XMLTV. I deleted the old Data Direct video source then added the XMLTV Json source for Schedules Direct in the frontend. I then finished configuring the new video source from the co...
by Vaska
Tue Apr 14, 2020 3:12 am
Forum: Troubleshooting
Topic: [Solved] Slight Visual Studder with TrueHD 7.1 Audio Track
Replies: 22
Views: 1092
Canada

Re: Slight Visual Studder with TrueHD 7.1 Audio Track

Thanks for investigating this everyone. I was able to get rid of the visual studder by deselecting "HBR passthrough support" in the audio section. My Yamaha AV receiver now shows PCM instead of lighting up with "TrueHD" as it did with the HBR check box & studder. My receiver's information it does sh...
by Vaska
Sun Mar 29, 2020 9:01 pm
Forum: Troubleshooting
Topic: [Solved] Slight Visual Studder with TrueHD 7.1 Audio Track
Replies: 22
Views: 1092
Canada

Re: Slight Visual Studder with TrueHD 7.1 Audio Track

Hopefully Lost Dog can add his details as well, but I am using HDMI with an nVidia GeForce GT 730 connected to a Yamaha RX-V3900 A/V receiver in a 7.1 speaker configuration. I see the visual studder about ever few seconds. It's a very slight slow down in the video without any slow down or distortion...
by Vaska
Sat Mar 28, 2020 11:30 pm
Forum: Troubleshooting
Topic: [Solved] Slight Visual Studder with TrueHD 7.1 Audio Track
Replies: 22
Views: 1092
Canada

Re: Slight Visual Studder with TrueHD 7.1 Audio Track

I tried increasing the buffer all the way to 32000 and that didn't help. I also tried increasing logging in the frontend with "mythfrontend --verbose playback,audio" which shows this: https://pastebin.com/sfYNzQh8 Here's a sample where the slight studder can be seen. It's very slight, but can be see...
by Vaska
Sat Mar 28, 2020 4:53 pm
Forum: Troubleshooting
Topic: [Solved] Slight Visual Studder with TrueHD 7.1 Audio Track
Replies: 22
Views: 1092
Canada

Re: Slight Visual Studder with TrueHD 7.1 Audio Track

Sorry to have to ask this, but I'm having trouble creating a sample of a video with this problem. I'm trying to use dd to cut a section of a video. I'd like to skip to the middle where there is some action, but anytime I try to use skip= with the dd command the file becomes unplayable. Also, where c...