Search found 27 matches

by mgranger
Wed Feb 21, 2018 2:27 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

This seemed to fix it. Thanks so much for the help In practice, it's only strictly necessary to run mythtv-setup as the mythtv user when it needs to write to the $HOME directory. AFAIK that's only for 2 reasons; 1. Downloading channel icons, which is currently broken anyway 2. Configuring a grabber ...
by mgranger
Tue Feb 20, 2018 2:49 am
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

I looked a little closer at the files. It seemed like the files in .xmltv folder were not using the group mythtv and were not read write so I made sure this occurred and will try again tomorrow.
by mgranger
Tue Feb 20, 2018 2:15 am
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

I understand everything that you are saying and it all makes sense but it is still not updating for me. The number of days in the guide data went down from 20 to 19 with the error code 1 again. Doesn't appear to be much information in the log. I have the Antenna.xmltv and .xmltv folder linked. Here ...
by mgranger
Sun Feb 18, 2018 11:44 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

These all remained the same as I never changed the permissions for these: Restore the permissions to what dizygotheca said above. My user was already in the group mythtv Another solution is to make your user a member of the mythtv group. But 1st see if it's already there. As yourself, type: id and s...
by mgranger
Sun Feb 18, 2018 6:29 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

Now in the mythtv frontend I am getting Result: FAILED: XMLTV grabber returned error code 1.

I have also just tried running mythfilldatabase from the command line and i get the error code 1 as well.
by mgranger
Sun Feb 18, 2018 6:08 am
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

Ok i finally figured out how to login as sudo -u mythtv mythtv-setup However now when I go into the video sources and select my source and try to configure i get the following error Cannot write to /home/mgranger/.mythtv/Antenna.xmltv at /usr/share/perl5/XMLTV/Configure.pm line 184 ***Exited with st...
by mgranger
Sat Feb 17, 2018 2:05 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

I did everything above and it works until I get to the following step. sudo -u mythtv mythtv-setup Here is the outputty I am getting: mysql: [Warning] Using a password on the command line interface can be insecure. No protocol specified xprop: unable to open display ':0.0' status: Name "com.ubuntu.U...
by mgranger
Fri Feb 16, 2018 8:23 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

Well i guess this is not figured out because I am still not getting it to update overnight. I seem to be getting the same error: Feb 16 15:20:35 Finalizer mythfilldatabase: mythfilldatabase[31993]: E CoreContext filldata.cpp:613 (Run) tv_grab_zz_sdjson_sqlite --capabilities failed or we timed out wa...
by mgranger
Wed Feb 14, 2018 2:36 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

I think I figured it out. Thanks for the help
by mgranger
Tue Feb 13, 2018 8:44 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

I am not really sure how to determine wher tv_grab_zz_sdjson_sqlite is installed. Also I don't think i created the link mentioned. I tried to do this however when I ran the mythtv-setup as mythtv user it would not allow me to. I was trying to follow the instructions but wasn't sure where to put the ...
by mgranger
Tue Feb 13, 2018 6:57 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

Re: mythfilldatabase not updating automatically

Here is what I am getting when I run mythfilldatabast from the command line 2018-02-13 13:45:33.229911 C mythfilldatabase version: master [v30-Pre-439-gb3fe5d4] www.mythtv.org 2018-02-13 13:45:33.229921 C Qt version: compile: 5.5.1, runtime: 5.5.1 2018-02-13 13:45:33.229923 N Enabled verbose msgs: g...
by mgranger
Tue Feb 13, 2018 4:22 pm
Forum: Troubleshooting
Topic: mythfilldatabase not updating automatically
Replies: 17
Views: 1765
United States of America

mythfilldatabase not updating automatically

So i just updated my grabber to use .xmltv however now my mythfilldatabase does not seem to be updating automatically. I looked online for an answer and I found someone mention running this. It seemed to fix the issue so that it ran as a one time update however it still won't update nightly. sudo rm...
by mgranger
Sat Feb 03, 2018 5:56 pm
Forum: Linux
Topic: Mythlink.pl
Replies: 10
Views: 1049
United States of America

Re: Mythlink.pl

Awesome. That seemed to work. I appreciate all the help
by mgranger
Fri Feb 02, 2018 7:19 pm
Forum: Linux
Topic: Mythlink.pl
Replies: 10
Views: 1049
United States of America

Re: Mythlink.pl

I do not see the season or episode in the recorded list so I assume they are not getting put into the database. I have tried to use the metadata lookup (I am probably doing it wrong) but when I do this I always get "No Match Found for this recording. You can try entering TVDB/TMDB number, season, an...
by mgranger
Fri Feb 02, 2018 5:31 pm
Forum: Linux
Topic: Mythlink.pl
Replies: 10
Views: 1049
United States of America

Re: Mythlink.pl

I assume this means that the Season and Episode Number are not getting stored in the Database for some reason