Search found 39 matches

by williamatwood
Sat Oct 20, 2018 1:08 am
Forum: Linux
Topic: [Solved] Deleting a recording fails to delete the associated media files
Replies: 7
Views: 534
Canada

Re: Deleting a recording fails to delete the associated media files

Thank you, all who commented.

The comment by dizygotheca got me to the correct screen to do the deletions, and the comment by paulh allowed me to see the recordings move into the auto expire list, and then actually get deleted some time later (more than a few minutes; less than 8 hours).
by williamatwood
Wed Oct 17, 2018 12:54 am
Forum: Linux
Topic: [Solved] Deleting a recording fails to delete the associated media files
Replies: 7
Views: 534
Canada

Re: Deleting a recording fails to delete the associated media files

Thank you for the hints about changing the storage group. I will make those changes once I get my file space back. My real concern is that deleting the recording using "D" did not delete the associated media file. (I understand, from some other reading, that it may have only "enabled" the deletion, ...
by williamatwood
Mon Oct 15, 2018 2:55 am
Forum: Linux
Topic: [Solved] Deleting a recording fails to delete the associated media files
Replies: 7
Views: 534
Canada

[Solved] Deleting a recording fails to delete the associated media files

Hello, I am running Mythtv 0.28.2-6-g9031599 on Ubuntu 16.04.5 LTS. I have 240 GB of my internal hard drive for Ubuntu, and a 2 TB external hard drive on which I store the media files for recordings of TV shows. Rather than modify the location of the "default" folder in Mythtv, I have a soft link fr...
by williamatwood
Mon Oct 08, 2018 2:33 am
Forum: General Discussion
Topic: Deleting previously-recorded TV shows
Replies: 2
Views: 183
Canada

Re: Deleting previously-recorded TV shows

Thanks! "D" works!
by williamatwood
Mon Oct 08, 2018 12:35 am
Forum: General Discussion
Topic: Deleting previously-recorded TV shows
Replies: 2
Views: 183
Canada

Deleting previously-recorded TV shows

I need to delete recordings of shows that I have watched, to make space on my disk drive. I have done this before, but have forgotten how to do it, and my searches of the web, the wiki, and the forum have not turned up anything useful. I know that I had to select individual shows and then use a pop-...
by williamatwood
Tue Sep 19, 2017 10:02 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

OK, I installed php-mythtv. I re-booted the backend server (just in case). I checked that the set of php files are indeed now located at /usr/share/mythtv/bindings/php Now, I get an error message: Fatal Error !!NoTrans: Access denied for user ''@'localhost' (using password: NO) [#1045] along with an...
by williamatwood
Tue Sep 19, 2017 8:02 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

Update: Since I knew (from an update on another machine) that an updated version was available for MythTV, I ran sudo apt-get update sudo apt-get upgrade in the hope that this might install the missing files. The upgrade certainly touched mythbackend (and lots of other myth* components). The updated...
by williamatwood
Mon Sep 18, 2017 9:07 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

I used a standard "full system" install on Ubuntu 16.04 LTS:

set up the PPA

sudo apt-get install mythtv
by williamatwood
Mon Sep 18, 2017 7:08 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

OK, I went back over the install procedure. Since it is simply a git clone, followed by a git checkout, followed by a copy of the checked out files to /usr/local/share/mythtv/mythweb, there is no way that the "Install Mythweb" step on the "Install from sources" page is going to put anything in /usr/...
by williamatwood
Fri Sep 15, 2017 2:47 am
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

I have none of these files (or even these directories). When I installed Mythweb, I had installed Apache but not PHP (Mysql was, of course, already there). I suspect that the install procedure just skipped the PHP parts when it could not find the PHP binaries. I will try forcing a new install; if th...
by williamatwood
Thu Sep 14, 2017 10:29 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Re: Class 'MythBase' not found

The file /etc/apache2/sites-available/mythweb.conf contains a (commented-out) line # setenv include_path "/usr/share/mythweb/" However, /usr/share/mythweb does not exist. (/usr/share/mythtv does, but there is no subdirectory related to mythweb.) The directory referenced in the error message does exi...
by williamatwood
Thu Sep 14, 2017 7:37 pm
Forum: Troubleshooting
Topic: Class 'MythBase' not found
Replies: 11
Views: 527
Canada

Class 'MythBase' not found

I set up mythweb on my MythTV installation. I have seen it work properly, but I sometimes get the error message "Fatal error: Class 'MythBase' not found in /usr/local/share/mythtv/mythweb/classes/Translate.php on line 16". I am running MythTV 0.28.1+fixes.20170903 Does anyone have an idea as to what...
by williamatwood
Mon Jun 05, 2017 11:51 am
Forum: Troubleshooting
Topic: Bad data in channel table
Replies: 7
Views: 520
Canada

Re: Bad data in channel table

One additional clarification. When I say, "Connected to the outdoor antenna, I can receive 11 additional channels (beyond the 15):", this is with my TV set, not with MythTV. My goal is to get MythTV able to receive all of the available channels.
by williamatwood
Mon Jun 05, 2017 2:45 am
Forum: Troubleshooting
Topic: Bad data in channel table
Replies: 7
Views: 520
Canada

Re: Bad data in channel table

The real issue is why mythtv-setup channel scan is not populating all the channels. OK, I may have part of the answer to that. The initial channel scan was done with the "indoor" antenna that came with the Hauppauge capture device. I am now connected to an outdoor antenna that is able to receive ev...
by williamatwood
Mon Jun 05, 2017 1:40 am
Forum: Troubleshooting
Topic: Bad data in channel table
Replies: 7
Views: 520
Canada

Re: Bad data in channel table

OK, I have seen a lot of chatter on this forum about mythweb. When I do a search for "mythweb" in the forum search box, I get the following page: https://www.mythtv.org/wiki/Mythweb Which has, under the heading "Installation", the following text: For a general installation guide see MythTV-HOWTO, ot...