Search found 7 matches

by brewerben
Fri Jun 17, 2016 12:46 am
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

Yayyyy! It is currently working on its first recording job and I shall check the results upon completion. I did what you suggested and installed the following:- "mythbackend version: fixes/0.27 [v0.27.6-26-g28b7db2] www.mythtv.org". I had a bit of trouble getting it to install correctly initially, b...
by brewerben
Thu Jun 16, 2016 3:07 am
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

This what i got when I use ls -l command when looking at /var/lib/mythtv :- kodi@MediaCentre:~$ ls -l /var/lib/mythtv total 40 drwxrwsr-x 2 mythtv mythtv 4096 Jun 16 13:16 banners drwxrwsr-x 2 mythtv mythtv 4096 Jun 16 13:16 coverart drwxrwsr-x 2 mythtv mythtv 4096 Jun 16 13:16 db_backups drwxrwsr-x...
by brewerben
Thu Jun 16, 2016 2:57 am
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

Yes the file exists and plays ok. I used this command in terminal to change folder permissions :- "sudo chmod 777 var/lib/mythtv/recordings" Here is what i got with ls -l command when querying "recordings folder" :- -rw-rw-rw- 1 mythtv mythtv 97438 May 17 22:00 1001_20160517082800.mpg.png -rw-r--r--...
by brewerben
Wed Jun 15, 2016 10:16 pm
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

Hi, I set up a recording to test the logfile and got the following message:- Jun 16 09:58:50 MediaCentre silence.py[19796]: mythcommflag: Jun 16 09:58:50 MediaCentre silence.py[19796]: mythcommflag: Starting job 113 Jun 16 09:58:50 MediaCentre silence.py[19796]: mythcommflag: Seeking chanid 1001, st...
by brewerben
Wed Jun 15, 2016 8:11 pm
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

Hi, breakfast time here in NZ. To answer your question, I do have the "start auto -commercial-detection job when the recording starts" option box ticked and have the command setup in mythtv backend (page 8) as per your instructions. I do have it as "--loglevel debug", I posted te message to the foru...
by brewerben
Wed Jun 15, 2016 11:14 am
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

Thanks for your reply. I'm currently using a kodi installation with Ubuntu 14.04 system , as supplied from kodi. After installing the system on my media centre, I then installed mythtv from ppa and it was the 0.27 version.. I setup the ad detection using silence as described in your article. I admit...
by brewerben
Wed Jun 15, 2016 12:33 am
Forum: Troubleshooting
Topic: Commercial detection with silences not working since upgrade
Replies: 34
Views: 7404
New Zealand

Re: Commercial detection with silences not working since upg

I have just setup detecting/removing ads on mythtv 0.27 and it doesn't seem to work at all. I am based in NZ and have not put in any pre-set file for local TV channels. I tried executing /usr/local/bin silence.py %JOBID% %VERBOSEMODE% --low-level debug and I get an error message saying that verbosem...