Search found 14 matches

by jp.briggs
Tue Jan 10, 2017 4:58 pm
Forum: Linux
Topic: Ceton InfiniTV driver compile fail
Replies: 5
Views: 1668
United States of America

Re: Ceton InfiniTV driver compile fail

mfuzzle wrote:EDIT ctn91xx_net.c

REPLACE:

ndev->trans_start = jiffies;

WITH:

netif_trans_update(ndev);

---

Had the same issue, but was able to compile after making that change.
Thanks for the reply. I wound up rebuilding with Xubuntu 16.04 on the 4.4 kernel, and all is well.
by jp.briggs
Fri Dec 23, 2016 1:40 pm
Forum: Troubleshooting
Topic: Please Help! Scheduled recordings crash mythbackend!
Replies: 2
Views: 325
United States of America

Re: Please Help! Scheduled recordings crash mythbackend!

Working on the backtrace now. I see the .crash file in /var/crash, and when I run apport-cli and submit it, I get a bunch of dots I assume signal that it's uploading; but afterward, it just dumps back to the terminal; I get no web browser pop up or URL to follow the next steps in the debugging docum...
by jp.briggs
Thu Dec 22, 2016 9:07 pm
Forum: Troubleshooting
Topic: Please Help! Scheduled recordings crash mythbackend!
Replies: 2
Views: 325
United States of America

Please Help! Scheduled recordings crash mythbackend!

Been at this for hours with no success. Everything was working fine until last evening. I believe the only change on my backend server was a linux kernel/headers upgrade with reboot. I updated GRUB to point back to the previous kernel, but the problem remains. Problem: Anytime a scheduled recording ...
by jp.briggs
Wed Dec 14, 2016 2:40 am
Forum: Linux
Topic: Ceton InfiniTV driver compile fail
Replies: 5
Views: 1668
United States of America

Ceton InfiniTV driver compile fail

I had MythTV up and running on an older machine. Decided to move it to newer hardware, but also decided to just build up Myth from scratch, rather than try and migrate it; so this is essentially a new MythTV install. Fresh install of Xubuntu 16.10. Installed mythtv with the default repos (sudo apt-g...
by jp.briggs
Wed Oct 05, 2016 4:26 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1675
United States of America

Re: Please help, cannot connect from other frontends

Thank you for the reply! To make sure mythtv has been full upgraded, please run sudo apt update sudo apt dist-upgrade (if packages are installed in this step I suggest a reboot, just to give a known startup state) I was hoping an update may fix it, but neither of these updated any myth components (d...
by jp.briggs
Tue Oct 04, 2016 2:22 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1675
United States of America

Re: Please help, cannot connect from other frontends

So I'm still in a state of MythTV not working fully, and I'm not sure where to go from here in terms of troubleshooting. I've made the following changes: in ~mythtv/.mythtv/config.xml I put the static LAN address of my server (192.168.1.155) I changed the mythtv mysql password to mythtv, in case any...
by jp.briggs
Sun Oct 02, 2016 4:46 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1675
United States of America

Re: Please help, cannot connect from other frontends

So it hadn't actually upgraded mythtv. Ran apt-get upgrade, and looks like it's installing fixes 20161002.07a52a0. Here's hoping.
by jp.briggs
Sun Oct 02, 2016 4:42 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1675
United States of America

Re: Please help, cannot connect from other frontends

Thanks much for the reply. I installed the mythbuntu-control-centre which apparently enabled a repo and updated myth? I ran mythtv-setup again, and typed in the PIN 0000. Now when I exit mythtv-setup, it warns me about running mythfilldatabase if I changed/added/deleted any channels. I hit OK, and i...
by jp.briggs
Sun Oct 02, 2016 2:42 pm
Forum: Troubleshooting
Topic: Please help, cannot connect from other frontends
Replies: 7
Views: 1675
United States of America

Please help, cannot connect from other frontends

This is a fresh install of Xubuntu 16.04.1, added no extra repos, and installed mythtv. $ mythbackend --version Please attach all output as a file in bug reports. MythTV Version : v0.28-2-g15cf421 MythTV Branch : fixes/0.28 Network Protocol : 88 Library API : 0.28.20160309-1 QT Version : 5.5.1 Optio...
by jp.briggs
Wed May 04, 2016 6:15 pm
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 921
United States of America

Re: mythtranscode downgrading audio to stereo

So I opened the ticket about 3 weeks ago. Anyone know what the turnaround time is for movement on a ticket like this?
by jp.briggs
Thu Apr 14, 2016 7:24 pm
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 921
United States of America

Re: mythtranscode downgrading audio to stereo

Opened ticket 12728
by jp.briggs
Thu Apr 14, 2016 5:27 pm
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 921
United States of America

Re: mythtranscode downgrading audio to stereo

Hmm, that sounds like a bug then. One last thing to verify would be if it is just the signaling in the container (and the audio playing back is still 5.1) or if the actual audio stream is converted to stereo. I could not find a ticket for this issue, can you file one? (please include the version) h...
by jp.briggs
Wed Apr 13, 2016 4:03 pm
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 921
United States of America

Re: mythtranscode downgrading audio to stereo

The transcoded file retains both of the 2 audio tracks from the original. I transcoded to MPEG2-TS (-e ts), which retains the language identifier, and Audio #1 stays as English (5.1 on original, 2.0 on transcoded), and Audio #2 stays as Spanish (2.0 on original, 2.0 on transcoded). I've tried --pass...
by jp.briggs
Tue Apr 12, 2016 4:10 pm
Forum: Linux
Topic: mythtranscode downgrading audio to stereo
Replies: 7
Views: 921
United States of America

mythtranscode downgrading audio to stereo

I'm trying to use mythtranscode from the command line. I generated and saved a cutlist, and am transcoding by: mythtranscode --chanid 1577 --starttime 20160327135900 --mpeg2 --honorcutlist -o ~/tmp/myrecording.mpg It all runs fine, but look at the media info of the newly transcoded file: $ mediainfo...